Honda Prelude Forum banner
1 - 4 of 4 Posts

·
Registered
Joined
·
175 Posts
Discussion Starter · #1 ·
So lets start out by saying I am running a 4 plug auto P13 ECU in my 5 speed H22 Prelude. The issue is/was when I turn on my heater and or headlights the idle would jump up too far and I would get a bouncy idle which couln't be reversed. I couldn't set the idle low enough without a load so that it would stay below the 1100 mark with a load (at 1100 and above honda ecu's cut the injectors with the throttle shut for fuel economy) so every time I give it an electrical load I get the bouncy idle.

So after trying most everything humanly possible I grabbed my old Auto P28 that was fake JUN chipped and I removed two resistors and jumped one connection making it a manual ECU. I then plugged it in and started it up, then had to adjust the idle up a ways to get it right. Now when I turn on the headlights/heater it doesn't go crazy with the idle and start bouncing.

Now I am debating if I should sell the auto p13 and get a manual p13 or what? The p28's vtec doesn't kick in till around 6 grand and is a lot weaker than the p13's vtec although the p28 feels like it pulls harder before vtec than the p13.
 

·
Registered
Joined
·
2,578 Posts
Watever you do,ditch that POS P28.
 

·
Registered
Joined
·
175 Posts
Discussion Starter · #3 ·
Im just thinking it might have something to do with the P13 being auto, I heard somewhere that using the auto ECU can cause wierd idles. Thinking about ebaying the P13 and running the P28 till it sells and I get a USDM 5 speed P13
 
1 - 4 of 4 Posts
Top