Honda Prelude Forum banner
1 - 20 of 21 Posts

·
Registered
Joined
·
197 Posts
Discussion Starter · #1 · (Edited)
why is my car doing this? it started to do this whin it started to cut out and miss really bad and i have no codes eather some help wouldbe great as i have to drive this car till i get another one.
it will run like this for a bit thin stop and it dus it over and over whin it is ideling whin driveing down the road it just starts to cut out and miss really bad. i hope this will help on figuring out what it may be.

video

http://s261.photobucket.com/albums/ii48/95mkIV/?action=view&current=100_0592.flv
 

·
Registered
Joined
·
1,089 Posts
its called idle surge, bleed to cooling system and see how that goes.
 

·
Registered
Joined
·
197 Posts
Discussion Starter · #4 ·
ok i will check it.
 

·
Registered
Joined
·
197 Posts
Discussion Starter · #6 ·
ok cool i just wish i could get the miss figured out i have dun everything i can think of and it is geting so bad that i am afraid to drive the car.
 

·
Registered
Joined
·
1,089 Posts
I still want this car, hopefully its just the valve...
 

·
Registered
Joined
·
197 Posts
Discussion Starter · #9 ·
you should probly check your cap and rotor, fuel filters, the usual stuff.
dun all that all that is left to do ignition wise is the dizzy.

I still want this car, hopefully its just the valve...

i am shure it is lol, the miss is the only thing i havent bin able to figure out. and untill i sell it or i fined another car i need this one lol.
 

·
Registered
Joined
·
197 Posts
Discussion Starter · #10 ·
ok i got the surging thing to stop and was wondering if the miss could be a problem with the dissy.
 

·
Registered
Joined
·
1,089 Posts
most likely is is there a junkyard close with any A20a3's?
 

·
Registered
Joined
·
1,809 Posts
Could be the dizzy, could be the coil, could be a bad wire or plug, there's a lot of possibilities it could be....
 

·
Registered
Joined
·
197 Posts
Discussion Starter · #14 ·
Could be the dizzy, could be the coil, could be a bad wire or plug, there's a lot of possibilities it could be....
coil- replaced

wires- replaced

cap- replaced

rotor- replaced

plugs- replaced

all that is left is the dissy and the ignition moduel inside of it. the car cant evin get out of my drive way now it is so bad, it back fiers and sounds to be running on one or two cylenders and has no power. the timeing check good with the light also. and if i goahead and sell the car i dont want to sell a p.o.s. i hate selling junk.
 

·
Registered
Joined
·
1,809 Posts
coil- replaced

wires- replaced

cap- replaced

rotor- replaced

plugs- replaced

all that is left is the dissy and the ignition moduel inside of it. the car cant evin get out of my drive way now it is so bad, it back fiers and sounds to be running on one or two cylenders and has no power. the timeing check good with the light also. and if i goahead and sell the car i dont want to sell a p.o.s. i hate selling junk.
Keep in mind, tho, that just because a part was replaced doesn't necessarily mean that it's good to go. Perfect example is a Nissan Altima I was working on. Dizzy had developed the usual oil leak inside (2.4L 4-cyl) and was causing all sorts of driveability problems. I replaced the dizzy and still had the same problem. The dizzy I got (brand new mind you, not a reman) was bad from the factory. So just because the parts are new doesn't mean the parts are good.... :grin:
 

·
Registered
Joined
·
197 Posts
Discussion Starter · #16 · (Edited)
well i replaced the dizzy today and no diff in the way the car is running i have a god spark at the plugs, but the car still misses and back fires out the exhoust. i am dun with it and i am not spending anymore money on this thing some one come get the dam car $500 and you can have it and the two pair dizzys i got, and you can fined the problem. the dam shop cant evin figure it out so i am finished if no one comes and gets it in the nex moth it will be crushed!!

ADDED: cylender 3 sems to be the problem i can pull the wire of that cylender whin the car is running and it dusnt change.

ADDED: ok now that i am dun being pissed at the car and dun ranting lol sorry guys, i finaly got it fixed.
 

·
Registered
Joined
·
1,809 Posts
So what did the problem end up being? Was it a bad plug? Wire?............
 

·
Registered
Joined
·
197 Posts
Discussion Starter · #18 ·
So what did the problem end up being? Was it a bad plug? Wire?............

it was a new wire that had a beak in it that couldnt be sean i have never had that happen befor. hey whin i hit 5000 rmp's my car smokes but not whin i hold it past that only whin it revs to or past and thin i shift. if i remember right that is a sighn of bad valve seals and bad rings would smoke all the time.
 

·
Registered
Joined
·
5,342 Posts
so did u get it fix
 

·
Registered
Joined
·
197 Posts
Discussion Starter · #20 ·
1 - 20 of 21 Posts
Top