Honda Prelude Forum banner

1 - 12 of 12 Posts

·
Registered
Joined
·
1,712 Posts
Discussion Starter #1
i was soldering my harness today, and i found this plug behind the center console after i took it all off..




what is it for?
 

·
Registered
Joined
·
1,712 Posts
Discussion Starter #3

·
Premium Member
Joined
·
4,294,967,295 Posts
I see pic. Look in guessman's wire locator thread in F.A.Q. There are three pages of pictures and every connector is shown and labled. If I was going to guess I would say you have manual transmission and that is for auto shifter. Other guess would be you unhooked it from the black box a.k.a. the intergrated control unit. If your intergrated control unit is not hooked up you will have all kinds of things not working right.
 

·
Registered
Joined
·
1,712 Posts
Discussion Starter #5
I see pic. Look in guessman's wire locator thread in F.A.Q. There are three pages of pictures and every connector is shown and labled. If I was going to guess I would say you have manual transmission and that is for auto shifter. Other guess would be you unhooked it from the black box a.k.a. the intergrated control unit. If your intergrated control unit is not hooked up you will have all kinds of things not working right.
like a transmission?
i have an auto, and its going bad, i think.
 

·
Registered
Joined
·
1,712 Posts
Discussion Starter #6
anti-lock brake control unit.
where is it suppose to be plugged in though?
 

·
Registered
Joined
·
10,750 Posts
Assuming you have ALB then it plugs in to the ALB ecu that is on the deck below/behind the radio...pretty much where you found the plug.
 

·
Donates his big Member
Joined
·
2,229 Posts
Assuming you have ALB then it plugs in to the ALB ecu that is on the deck below/behind the radio...pretty much where you found the plug.
Agreed, looks like the ALB went bad and the previous owner disguised the facts.
 

·
Registered
Joined
·
1,712 Posts
Discussion Starter #9
i dont see any where to plug it in, so i dont think i have it.
 

·
Registered
Joined
·
121 Posts
yes that is the ALB harness....you dont have to have ALB to have that harness in your preludes..i have seen it in my 3rd gen ludes with no ALB system that i have owned in the past...i guess honda got lazy with the harness design...
 

·
Registered
Joined
·
1,712 Posts
Discussion Starter #11
yeah, i read on the wire/harness ID thread that youll have this plug whether or not you have ALB.
 

·
Registered
Joined
·
2,423 Posts
yeah, i read on the wire/harness ID thread that youll have this plug whether or not you have ALB.
You are correct. That connector is for ALB. Honda went ahead and pre-wired the 90 - 91 harness's with the ALB under the console but when you check your under the hood fuse box you'll see that you don't have the relays wired for it. Just leave it alone and your good to go.
 
1 - 12 of 12 Posts
Top