Honda Prelude Forum banner

1 - 7 of 7 Posts

·
Registered
Joined
·
322 Posts
Discussion Starter #1
Ok. So i start my car. Let it warm up a bit as usual. Put it in 1st and go. EVERY time i do this my car makes this weird mechanical hummng noise from what sounds like under the hood. It only makes this noise when the car starts to accelerate in 1st. If i turn the car on and let it idle for 10 min, no noise. If i put it in neutral and roll down the street a couple hundred feet, no noise. Only when i put it in gear and start accelaration does it make the noise.

To make this even more random, yesterday i was driving too fast around town and didnt see a hidden stop sign soon enough to brake properly. So i had to cringe and brake pretty quickly. Right about the time when i would feel the ABS kicking in i heard the same exact sound i hear at startup. The abs didnt really kick because i wasent going THAT fast. But it definitely made the same noise.

I know there isint much info to go on for this issue, but any ideas/ similar problems?
 

·
Registered
Joined
·
643 Posts
Yeah, my Prelude (2001 type SH) does the same thing. It sounds like it comes from the transmission, and only does that whenever I start the car up and get it moving like 20 feet or so (in gear or in neutral, doesn't matter) and doesn't continue. I thought that it might be the ATTS, but I don't know...
 

·
Registered
Joined
·
322 Posts
Discussion Starter #3
Yea dude, my first thought was ATTS. Im wondering if the fluid needs to be changed and its just making a sound when its warming up because the fluid is dirty. However, the fact that it makes the sound when i slam on the brakes is kinda strange.

Have you had your ATTS fluid changed lately?
 

·
Registered
Joined
·
445 Posts
that noise you're hearing is the ABS. My CL-S did the exact same shit, except it did it 2 times. Once at around 8mph and the other at like 13mph.
 

·
Registered
Joined
·
2,297 Posts
Dem1K said:
that noise you're hearing is the ABS. My CL-S did the exact same shit, except it did it 2 times. Once at around 8mph and the other at like 13mph.
x2, I've been told the strange humming is from the abs as well.
 

·
Registered
Joined
·
322 Posts
Discussion Starter #7
Ok thats what i thought. When i slammed on my breaks i probabally just triggered the abs but wasent going fast enough to feel any wheel hop etc.
Thats just so weird how loud it is.


Thanks guys. What an awesome group of honda freaks.
 
1 - 7 of 7 Posts
Top