Honda Prelude Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
7 Posts
Discussion Starter #1
Ok so let me tell you and see if someone can tell me what to do. I had a aftermarket crank pulley put on my car, after the timing belt was changed. So then I drove it and it drove fine. At night I would turn on my headlights and my car would start to idle up and down by itself. But if i turned the headlights off it would stop. I thought it might be my alternator, so i had that checked and my alternator was putting out 19 amps instead of the stock 95. I then replaced that hoping this would solve the problem. Well come to find out, it still does it only when I turn the headlights on. And this alternator is putting out 64 amps. I knew it was going to be less than 95 because of the aftermarket crank pulley. Does anyone know how to fix this problem, without putting my stock crank pulley back on. Remember it only does it when my headlights are no, other than that it doesnt do it at all and idles fine. Please help wanted.....
 

·
Registered
Joined
·
7 Posts
Discussion Starter #5
great so basically my pulley could be doing more harm then good, so i should probably just put my old one back on then? This sucks....it took forever to put that on
 

·
Registered
Joined
·
1,044 Posts
go and get the new issue of modified and towards the back it has an advertisement of a fluid filled crank pully ...thats what you want to get to prevent damage b/c the fliud in it automatically causes it to be harmonically balanced
 
1 - 6 of 6 Posts
Top