Honda Prelude Forum banner
1 - 16 of 16 Posts

·
Registered
Joined
·
1,611 Posts
Discussion Starter · #1 · (Edited)
Well I bought this car broke and the previous owner replaced the VSS and the one he put on is for a 1990 prelude si w/manual trans(this was verified by the part number), so its for the right car and trans. I cant remember when I took the car apart if it was installed in the trans or not....I have the o.e.m. sensor and the new one. The sensors mounting holes dont line up and it is way too tall! It will interfere with the coolant hose that runs from the water pipe to the heater core, there will be no room to install the hose once the VSS is installed into the trans. Here are some pics and you can see what the sensor looks like, I dont have a pic of it in the car will need to get one tomorrow. It also doesnt allow me to bolt the shift cable bracket all the way down unless I turn the sensor and after I do that its impossible to bolt it down to the base and it still wont clear the coolant hose. Im stumped....after having 4 preludes I havent ever had this happen. If you compare this one to the o.e.m. one its way too tall.


 

·
Premium Member
Joined
·
4,294,967,295 Posts
This has been discussed in the past. The vss on ebay is for an automatic. I suspect you have an ebay vss. I purchased a vss from hondapartsnow.com and it looked the same but may be different. Regardless the one I purchased does not have the metal cap of the old original unit.
 

·
Registered
Joined
·
1,611 Posts
Discussion Starter · #4 ·
Ok thanks, from what I found when searching is people only had problems with the holes not lining up which didnt scare me too much, then I seen the issue with the coolant hose. It is like Sean said and must be part quality.
 

·
Premium Member
Joined
·
4,294,967,295 Posts
That first row of part numbers is the same as mine but mine says -5050 after that. Also it physicaly doesn't look like mine. On yours it looks like the top of the tab is flush with the base of the housing. Mine is about half the thickness of the tab lower then the rest of the alluminum housing that mates onto lower speed sensor.

Here are some measurements for mine. 91 si manual tranny from hondapartsnow.com. Aka official honda dealer named robertson in l.a. cali. All measurements are pretty close some maybe have a mm off. From bottom of leg to bottom of alluminum body housing is 11mm. From bottom of alluminum housing to top of alluminum housing where it mates with platic top 31mm. Plastic top 10mm thick at highest center point. Overall hight of unit from top center to bottom bolt tab 52mm. Width tab edge to to tab edge 67.5mm. Bolt hole center to bolt hole center 53mm. I haven't tried installing it yet because mine still works. If these measurements sound right just cough up the extra deniro and buy it from hondapartsnow.com. It is about double the ebay one but if it fits it fits.

I think mine is made by a different company. Your second line has that wierd symble. Mine has a boxed in m like the honda H logo is on your hood. The rest of the middle row is the numbers and letters as mine. You have your part number while incomplete for honda standards it is on the top row. Mine is on the bottom row. Your bottom row numbers 4 digits long is different numbers then my 5 digit bottom row.

Now I said my part number on the speed sensor is 78410-SF1-5050. The sealed bubble wrap bag it came in had the official honda red sticker and part number 78410-SF1-505

http://www.hondapartsnow.com/genuine/honda~speed~sensor~assy~78410-SF1-505.html
 

·
Registered
Joined
·
1,611 Posts
Discussion Starter · #6 ·
^^^Thanks for the info and the measurements, I will be ordering a new one. I actually have it installed but it is trapped between the bracket and coolant hose. The pressure will hold it from moving but I dont like the idea of it rubbing on my coolant hose...and the fact its apparently the wrong size for our cars.
 

·
Registered
Joined
·
1,942 Posts
The vss'es I have. The top is from an automatic 91 and bottom is from a manual 91. Both are oem. I don't see any difference in them other then one has a bracket for the wire connector. They both look different then yours, but it may not matter. It's a tight fit down there though. Sorry, not much help, but thought this pic may help out a little:

 

·
Premium Member
Joined
·
4,294,967,295 Posts
yeah that is the original style. The new ones from honda are almost identical to his as far as the black plastic top.
 

·
Registered
Joined
·
820 Posts
This (the bottom one in the picture) is what the stock one one my 90 SI 4WS.
This is what the one I got from Honda looked like. It is very tall and does interfere with the heater hose, but I was able to get the hose on.
I also ordered one from eBay which said it fit all models, but the mounting holes where not in the correct location. It looked like a cross between the original and the new OEM one I got from Honda. Sorry I don't have a picture of it at the moment.
 

·
Premium Member
Joined
·
4,294,967,295 Posts
mine from honda is the same. I am pretty sure it is just as tall. I know the base is the same as far as the no gap between bolt flange and body on the base.
 

·
Premium Member
Joined
·
83 Posts
You guys just saved me time from ordering the vss from ebay. Ima have to spend the $166 from the sensor but I need it, mine speedometer doesn work at ALL and my check engine light comes on after driving for like 30 seconds -_- never knew a little yellow light can be so annoying lol.
 

·
Premium Member
Joined
·
4,294,967,295 Posts
just get one from http://hondapartsnow.com or majestic should be around $115. Just make sure you get for auto or manual trannsmission.
 

·
Registered
Joined
·
1 Posts
Hi I am looking for a Vehicle Speed Sensor Honda part# 78410-SF1-506 for a 1990 Honda Prelude Si 4ws, anyone no where I could find one of these parts, I am having a really tough time locating one.
Thanks,
EDJ
 

·
Premium Member
Joined
·
17,153 Posts
Hi I am looking for a Vehicle Speed Sensor Honda part# 78410-SF1-506 for a 1990 Honda Prelude Si 4ws, anyone no where I could find one of these parts, I am having a really tough time locating one.
Thanks,
EDJ
Discontinued.

If you have read the entire thread, we are using the Accord ones and making them work.
There is no aftermarket option other than just using the top half and using one bolt hole to secure it too the bottom half of your old VSS assembly.
 
1 - 16 of 16 Posts
Top