Honda Prelude Forum banner

1 - 18 of 18 Posts

·
Registered
Joined
·
285 Posts
Discussion Starter #1
i got a 4th gen lude with an h22. when i get on it real hard, the whole car vibrates but its not really all that noticable. kinda strange. its not brakes, its not a bent wheel or something. i was wondering if anyone has ever had a problem like this. i was suspecting maybe motor mounts? im not sure though. theyre kind of expensive just to see if they fix a problem or not. i guess if they dont though, i can rule that out and ill have new mounts. but yeah, balance shaft is functional, brakes arent warped and its not a bent wheel. anyone have a clue?

thanks in advance guys.
 

·
Registered
Joined
·
285 Posts
Discussion Starter #3
2qu1k4u said:
how long has it been since u had an alignment?
i forgot to mention, i just did it at work not even a month ago.
 

·
Registered
Joined
·
1,044 Posts
maybe the wheels arent balanced...sometimes the weights like to fall off...it could also been unevenly worn tires...heppened to me before in my tbird a weight fell off and i used to do burnouts alot like a dumbass...if not any of them i have no clue
 

·
Registered
Joined
·
285 Posts
Discussion Starter #5
jdawgs92ludesi said:
maybe the wheels arent balanced...sometimes the weights like to fall off...it could also been unevenly worn tires...heppened to me before in my tbird a weight fell off and i used to do burnouts alot like a dumbass...if not any of them i have no clue
nope, i rotated and balanced the tires when i did the alignment. the tires arent worn un evenly either. the alignment prevented that.
 

·
Registered
Joined
·
4,151 Posts
well, it has to be a part of your drivetrain that rotates. or it could be the broken mount like you stated earlier. other than that, I got nothin.
 

·
Registered
Joined
·
285 Posts
Discussion Starter #7
my crank pulley has a little chip taken out of it, i dont know if that would have anything to do with the vibration. its such a small chip i cant see it making that much of a difference. thanks for the lelp though.
 

·
Registered
Joined
·
285 Posts
Discussion Starter #9
jdawgs92ludesi said:
thats it then b/c it isnt balanced anymore in witch case replace asap to prevent serious damage
you really think so? its suck a small ding, i wish i could take a pic of it.
 

·
Registered
Joined
·
1,044 Posts
that pulley has to be 100 percent balanced or your harmonic balancer will not be causing the motor unbalanced...trust me in time in can cause the balancer pulley to snap the bolts and cause some real damage...it happened to my tbird sc and now im waiting on a rebuild....fix it now before you pay dearly later
 

·
Registered
Joined
·
285 Posts
Discussion Starter #11
jdawgs92ludesi said:
that pulley has to be 100 percent balanced or your harmonic balancer will not be causing the motor unbalanced...trust me in time in can cause the balancer pulley to snap the bolts and cause some real damage...it happened to my tbird sc and now im waiting on a rebuild....fix it now before you pay dearly later
well on these engine is not really a harmonic balancer...more of a dampner, but ill check around for a crank pulley asap. hopefully that does the trick. i never really thought about it till now. now its kind of bothering me. i just wont step on it anymore till i get a new one. thanks man.
 

·
Registered
Joined
·
285 Posts
Discussion Starter #13
jdawgs92ludesi said:
no prob i just hope thats it and not another problem...keep me updated
will do man, thanks again and i hope thats the problem too. now i just ned to find a damn harmonic dampner for this car.
 

·
Registered
Joined
·
285 Posts
Discussion Starter #17 (Edited)
soulja620 said:
Check your flywheel too!
My car vibrated while accelerating cause of that ;)
my flywheel is a brand new (well 3 months old) 8 pounder from when i did the h22 swap.

jdawgs92ludesi said:
if you want oem the hit up http://www.hondaautomotiveparts.com but if you want aftermarket try http://www.unorthodoxracing.com
id never go with an aftermarket pulley. theyre not usually balanced.

this si kind of a stupid question, but on these cars, i can just unbolt the old pulley, line up the new one with the keyway and bolt it back on right? nothing else has to come off besides the dirve belts right?
 

·
Registered
Joined
·
978 Posts
I have an automatic lude, and when I floor it hard from 0 it does the same thing. I think it's just the wheels loosing traction. It's not the most graceful effort, but somehow the drivetrain keeps it under control. I've never just sat there and spun. I think this because.. well.. whenever I gradually accelerate.. ie get it to 10 ish then punch it, it never does it.
 
1 - 18 of 18 Posts
Top