Honda Prelude Forum banner

1 - 12 of 12 Posts

·
Registered
Joined
·
15 Posts
Discussion Starter · #1 ·
vibration only happens starting at 2500 rpm to about 2900. It sounds different now that ive taken off the heat shield over my header. Ive tightened all the bolts and i feel nothing loose. Could it have anything to do with gaskets? im at a loss. Heres my vid below. Its the high pitch rattle almost sounds like a buzzsaw

https://youtu.be/yNiKk3XoXCg
 

·
Registered
Joined
·
24 Posts
Sounds like its knocking.. Could be valves, valve seals, worn pistons or something as simple as an exhaust leak
 

·
Registered
Joined
·
15 Posts
Discussion Starter · #3 ·
if its knocking or has anything to do with valves, would a compression test show bad numbers?
Cuz if thats the case i got one done after this started happening and i had same numbers across the board.
 

·
Registered
Joined
·
24 Posts
100%. The numbers would be off on atleast 1 cylinder. Is your rpm idle normal? Is it really low? Could be rods, seals... Could be a number off things. Does it feel like its lagging when you drive it? Lack of power? Engine light? Could be worn seals. Is there white and blue smoke coming from exhaust? Sweet smell? Does oil smell normal? Check engine mounts?
 

·
Registered
Joined
·
15 Posts
Discussion Starter · #5 ·
100%. The numbers would be off on atleast 1 cylinder. Is your rpm idle normal? Is it really low? Could be rods, seals... Could be a number off things. Does it feel like its lagging when you drive it? Lack of power? Engine light? Could be worn seals. Is there white and blue smoke coming from exhaust? Sweet smell? Does oil smell normal? Check engine mounts?

my idle is a little over 1k when cold and will drop down to about 600 when warmed up ( i need to double check those numbers to be sure but im pretty sure thats what they are). As far as laggin goes if it does it would be right when it makes that vibration (2500-2800 rpm) but i also feel like i could just be trippen. if it does lag it picks right back up after the vibrations. i did notice today a very very litte bit of white smoke looked more like vapor because there wasnt that much and it didnt last long. there is a weird kind of burning smell i guess it smells a little sweet. checked my engine mounts a few weeks back and they were in decent condition. And no engine light.
 

·
Registered
Joined
·
24 Posts
ok so i dont think its a head gasket problem although you should watch the exhaust almost always means coolant is getting in to your cumbustion chamber. Check your spark plugs, all 4. See if theyre blacked up (carbon build up) or if they have gas on them (unburnt) bad plugs wont ignite properly and cause misfires which would cause vibrations. Also check all your belts. Make sure theyre not loose. If all that checks out then it might be the rods or valves. Maybe valve head. The more throttle, the faster parts move, the louder knocking gets, the more vibration the more vibration they cause. Hard to diagnose the problem not having it in front of me. Btw, how many km on the motor and how long have you had it for?
 

·
Registered
Joined
·
15 Posts
Discussion Starter · #7 ·
ok so i dont think its a head gasket problem although you should watch the exhaust almost always means coolant is getting in to your cumbustion chamber. Check your spark plugs, all 4. See if theyre blacked up (carbon build up) or if they have gas on them (unburnt) bad plugs wont ignite properly and cause misfires which would cause vibrations. Also check all your belts. Make sure theyre not loose. If all that checks out then it might be the rods or valves. Maybe valve head. The more throttle, the faster parts move, the louder knocking gets, the more vibration the more vibration they cause. Hard to diagnose the problem not having it in front of me. Btw, how many km on the motor and how long have you had it for?

I put new plugs in about a month ago and the old ones where white like ash on them. im taking it into the shop to have the belts looked at because i got all the timing components done and i have warranty. Now when you say the faster the parts move the louder knocking would get, but the noise totally goes away after 3000 rpm and runs like a champ. Ive only had it for a couple months and it has 150000 miles on it. Yea i know its hard its hard for em to explain as well.
 

·
Registered
Joined
·
24 Posts
ok so i dont think its a head gasket problem although you should watch the exhaust almost always means coolant is getting in to your cumbustion chamber. Check your spark plugs, all 4. See if theyre blacked up (carbon build up) or if they have gas on them (unburnt) bad plugs wont ignite properly and cause misfires which would cause vibrations. Also check all your belts. Make sure theyre not loose. If all that checks out then it might be the rods or valves. Maybe valve head. The more throttle, the faster parts move, the louder knocking gets, the more vibration the more vibration they cause. Hard to diagnose the problem not having it in front of me. Btw, how many km on the motor and how long have you had it for?

I put new plugs in about a month ago and the old ones where white like ash on them. im taking it into the shop to have the belts looked at because i got all the timing components done and i have warranty. Now when you say the faster the parts move the louder knocking would get, but the noise totally goes away after 3000 rpm and runs like a champ. Ive only had it for a couple months and it has 150000 miles on it. Yea i know its hard its hard for em to explain as well.
It goes away?? Thats wierd.. Maybe at that point everythings moving so fast it sounds like its gone? Now im just as lost as you lol. Let me know what happens at the shop with the belts. Sorry i couldnt be more help.
 

·
Registered
Joined
·
15 Posts
Discussion Starter · #9 · (Edited)
It goes away?? Thats wierd.. Maybe at that point everythings moving so fast it sounds like its gone? Now im just as lost as you lol. Let me know what happens at the shop with the belts. Sorry i couldnt be more help.
Will do. No thank you for your time and help i really appreciate it.



Update: My mechanic noticed i had a broken bracket attached to the header so i took it to my muffler shop and 30 dollars later the vibration is gone :)
 
1 - 12 of 12 Posts
Top