Honda Prelude Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter #1
So I just got my second Lude - 1998 Base, Auto (cringe!). I know right off the bat, 20 or so people will tell me 2 do a 5 speed swap. Maybe later. As for now, I will be very specific about my issues to see if she is going to fail soon. Generally, she shifts pretty well. The only wierd stuff is when shes cold, it takes a little longer to shift from 1st to 2nd. (About 2 sec.). Once I'm driving for a while it works perfectly, especially when i drive hard. What she hates is parking lot driving (Going back and forth between 1st & 2nd). I use manual shift for that and its better. Seems like it shifts sluggish when I drive too slow and works great when I punch it.
 

·
Registered
Joined
·
9 Posts
I have a 1998 base lude with at auto trans. all gears work just fine except for reverse.
i have been doing some digging around on the internet and found a few different places to look for transmissions. and also tried to find out on some labor guides how much shop cost would be to take out the current trans and rebuild it with supplied parts from me. but im still not exactly sure what parts i completely need in order to move forward with the process of doing a possible rebuild of the current transmission. so, my question for the masses is this,
what parts EXACTLY do i need to do a complete rebuild of the transmission internally to racing spec? the reason why i choose racing spec, is simple, racing spec, if used in daily commuting purpose, often times, wears out more of a longer period of time then the standard equipment that was designed and engineered originally for the car. Does any one here know of what i am talking about? or can at the very least point me in the right direction?
 

·
Registered
Joined
·
19 Posts
My 97 base auto had the same issue, and it never went any further. I put 40k on her (bought it with 180k)in a year with it like that (driven hard) , and no problems. From what I have researched and read, the autos either failed early on, or last forever.
Try checking all the shift solenoids also. Just don't flush the tranny, drain and fill only.
Other luders have had good experiences with b&m trick shift transmission fluid.
One thing I noticed that would make those first shifts happen with no issue at all was to let the car warm up for about fifteen minutes, doing that made it seem like the issue was never there.
Hope some of this was helpful.
 

·
Registered
Joined
·
1 Posts
@ghostprelude
this is just a guess, but I can't imagine any useful parts when upgrading an auto transmission to racespec. For that reason i would leave that out.
@2ndlewd
I have a similar issue, but mine has probably destroyed my transmission. For a while now i had a little bit of oil sticking on the bottom of my transmission, no big deal. no spots when parked. I got this checked by 2 different garages and they both told me it was an oil seal that's broken.
They allegedly repaired it and the oil was gone. Now, about 3 months later the oil is back and my tranny starts acting up. similar to yours. When cold it skips very hard from 1st to 2nd gear. after a few minutes that is gone. Also when parked the reverse gear is "late". First there's no drop in rpm and then boom reverse. The worst thig is in neutral or parked tho. It sounds like something is scratching while spinnig around, and it drives me nuts! Makes the car sound cheap as hell and it's kinda embarassing tbh.
I think it has to do with that seal because these behaviors make it seem as if it's running low on oil pressure.
I think checking that seal and/or repairing it will solve these shifting problems.

Hope I could help =)
 
1 - 6 of 6 Posts
Top