Honda Prelude Forum banner

1 - 20 of 42 Posts

·
Registered
Joined
·
1,712 Posts
Discussion Starter #1
Ok, ive got everything unbolted, everything out of the way, ive got like 4 inches of clearance between the block and the transmission housing.. but it doesnt wanna drop!ive got a pipe in there prying away, trying to get it to come out, but its not working.what is a boy to do?
 

·
Registered
Joined
·
3,097 Posts
Look at the passenger side torsion bar you might be hitting that. That's what mine hits every time.
Posted via Mobile
 

·
I Miss My BB2 :'(
Joined
·
3,589 Posts
Your hitting the radius rod you have to unbolt from the control arm and it will drop
X2

i had this same problem and didnt know what the hell was the matter then i noticed i was hitting some kind of rod. :oops:

unbolted it and the tranny dropped like it was supposed to.
 

·
Registered
Joined
·
1,712 Posts
Discussion Starter #6
i took the radius rod off already.
 

·
Registered
Joined
·
2,789 Posts
you took the radus rod out and it is sitting in mid air hangin ??? cause it should only have to slide about 3 inches or so and then drop out is the tranny mount out all the way
 

·
Registered
Joined
·
488 Posts
your suppose to dip the front part of the transmission down and the rear up and it should come down. if not take the part of the subframe that holds your steering rack out and it will be cake. if it doesnt come down then...
 

·
Registered
Joined
·
890 Posts
Try using a jack under the motor to get a better angle, input shaft probably needs to come out a bit more.
 

·
Registered
Joined
·
407 Posts
just pull the motor your making it hard on yourself, i could do it in a day if i had the tools its not that hard.
 

·
Registered
Joined
·
1,712 Posts
Discussion Starter #13
your suppose to dip the front part of the transmission down and the rear up and it should come down. if not take the part of the subframe that holds your steering rack out and it will be cake. if it doesnt come down then...
Try using a jack under the motor to get a better angle, input shaft probably needs to come out a bit more.
ill combine those two.

you took the radus rod out and it is sitting in mid air hangin ??? cause it should only have to slide about 3 inches or so and then drop out is the tranny mount out all the way
yup
just pull the motor your making it hard on yourself, i could do it in a day if i had the tools its not that hard.
IF you had the tools?
what makes you think i do?
pulling the engine would take a lot more work..
i wouldnt consider it easier.
 

·
Registered
Joined
·
2,789 Posts
all i had to do was shake it off the crank and it slide right out i dont understand why you havein so much trouble got any pics??
 

·
Registered
Joined
·
286 Posts
first kick it, if that doesnt work hit it with a hammer, and if that doesnt work hit it with a bigger hammer andif that still doesnt work say f-it and try again later. other than that i have no constructive advice. but thats what i always end up doing.
Posted via Mobile
 

·
Registered
Joined
·
9,584 Posts
You could try to loosen the center bolts on the other motor mounts. Then shift the engine around in the bay. I had to pry around the mounts because the engine was sitting crooked.

Just to clarify, is the transmission still hung on any mounting bolts, or free and just sitting on something?
 

·
Registered
Joined
·
1,948 Posts
pulling the engine would take a lot more work..
i wouldnt consider it easier.
let's define "a lot more work" for those who have not compared the differences:

the bolt thru the front mount bolt and the three bolts holding the left side mount bracket.

a couple fuel lines.

a couple wiring harness plugs.

remove the a/c lines from the compressor or remove the compressor from the block...2 or 4 bolts/nuts.

four nuts on the down pipe (b-pipe) for the exhaust.

the air intake tube (tho, you probably pulled it anyway to make the tranny mount easier to get to).

a couple p/s lines.


i think that's it.

the axles are a bigger pain that all that other stuff.
 

·
toguetastic
Joined
·
3,233 Posts
maybe the input shaft has seized onto the clutch hub somehow?? unlikely, but if you have actually remvoed all the stuff you're supposed to, and didn't miss any bolts along the way, that could be it. also, i think the flywheel dust shield has to come off, just in case you didn't take it off yet. mine got stuck on that first time i pulled my tranny.
 
1 - 20 of 42 Posts
Top