Honda Prelude Forum banner

1 - 20 of 32 Posts

·
Registered
Joined
·
771 Posts
Discussion Starter #1
I am having some serious cold idle running issues and Im thinking it may be due to the thermovalve(the one located in the coolant hose neck with the 4 vacuum hoses coming out of it). It is original and a part designed to hold vacuum with a plunger that is 20 years old is probably malfunctioning at least a little by now. The symptoms are serious misfire and rough running when cold but smoothes out to a high idle after a few minutes then goes down to normal idle as usual. Then the car uns as it should.

The reason I believe this part may be bad is because it controls the vacuum advance when cold as well as keeps the choke closed to induce better drivability when cold. I believe its sealing has broken down and is causing the various vaccum leak to happen and not control as it should.

I should say this has been a gradual issue that has gotten progressively worse for going on 6 years now. The problem is, it mimics so many other issues that the dual carb setup could have that its almost impossible to track down. After all, the vacuum leak has probably gotten progressivly worse until it doesnt hold any vacuum at this point.

Has anyone with the S model(2bbl)ever experienced a breakdown of this part before? If yes, what were the sypmtoms?

Lastly, Does anyone have one they are willing to get rid of? I would hate to pay full Honda prices for it plus there are NO "S" models in the local junkyards. If you can help PM me.

Brian
 

·
Premium Member
Joined
·
9,128 Posts
I have one, but one of the nipples is broken off. It broke while my son and I were installing the head on his S. I replaced it with one that danktank sent me, and didn't try running the engine with the broken one. I am planning a trip to the junkyards after most of the 60+ inches of snow we had melts away. If I find one I'll grab it, but you may not want to wait for me because it'll prolly be a couple weeks. If you want the broken one to try to make it work, pm me your address and I'll send it to you.
 

·
Registered
Joined
·
1,948 Posts
I am having some serious cold idle running issues and Im thinking it may be due to the thermovalve(the one located in the coolant hose neck with the 4 vacuum hoses coming out of it). It is original and a part designed to hold vacuum with a plunger that is 20 years old is probably malfunctioning at least a little by now. The symptoms are serious misfire and rough running when cold but smoothes out to a high idle after a few minutes then goes down to normal idle as usual. Then the car uns as it should.

The reason I believe this part may be bad is because it controls the vacuum advance when cold as well as keeps the choke closed to induce better drivability when cold. I believe its sealing has broken down and is causing the various vaccum leak to happen and not control as it should.

I should say this has been a gradual issue that has gotten progressively worse for going on 6 years now. The problem is, it mimics so many other issues that the dual carb setup could have that its almost impossible to track down. After all, the vacuum leak has probably gotten progressivly worse until it doesnt hold any vacuum at this point.

Has anyone with the S model(2bbl)ever experienced a breakdown of this part before? If yes, what were the sypmtoms?

Lastly, Does anyone have one they are willing to get rid of? I would hate to pay full Honda prices for it plus there are NO "S" models in the local junkyards. If you can help PM me.

Brian

it's not an uncommon piece to fail, even if it manages to keep all its nipples intact.

depending on how it fails, symptoms are wide considering the 3gpS uses vacuum like obd cars use computers.

the part number is 17350-PK1-661 and they are still available from honda.

they list at $65.88, i sell them for $46.12.
 

·
Premium Member
Joined
·
9,128 Posts
That's a pretty good price, considering that my local dealer wanted $100 for one, and we'd have to wait a week for the part.
 

·
Registered
Joined
·
771 Posts
Discussion Starter #6
Im leary about sending my CC info over the internet.....no offense, just wanna be careful with my shit....the local dealer wants $62.....but seems pricey for what I may be able to get at a more decent price...

After all, my ca ris far from show quality...just wanna keep it running for a while longer...
 

·
Registered
Joined
·
1,948 Posts
Im leary about sending my CC info over the internet.....no offense, just wanna be careful with my shit....the local dealer wants $62.....but seems pricey for what I may be able to get at a more decent price...

After all, my ca ris far from show quality...just wanna keep it running for a while longer...

your call. but visa gift cars are everywhere.
 

·
Registered
Joined
·
24 Posts
I am having some serious cold idle running issues and Im thinking it may be due to the thermovalve(the one located in the coolant hose neck with the 4 vacuum hoses coming out of it). It is original and a part designed to hold vacuum with a plunger that is 20 years old is probably malfunctioning at least a little by now. The symptoms are serious misfire and rough running when cold but smoothes out to a high idle after a few minutes then goes down to normal idle as usual. Then the car uns as it should.

The reason I believe this part may be bad is because it controls the vacuum advance when cold as well as keeps the choke closed to induce better drivability when cold. I believe its sealing has broken down and is causing the various vaccum leak to happen and not control as it should.

I should say this has been a gradual issue that has gotten progressively worse for going on 6 years now. The problem is, it mimics so many other issues that the dual carb setup could have that its almost impossible to track down. After all, the vacuum leak has probably gotten progressivly worse until it doesnt hold any vacuum at this point.

Has anyone with the S model(2bbl)ever experienced a breakdown of this part before? If yes, what were the sypmtoms?

Lastly, Does anyone have one they are willing to get rid of? I would hate to pay full Honda prices for it plus there are NO "S" models in the local junkyards. If you can help PM me.

Brian


i had the same problem but i just jb welded it back on runs fine
 

·
Registered
Joined
·
771 Posts
Discussion Starter #10
Correct me if Im wrong, but doesnt JB weld only work for metal repair? The part that usually breaks, the nipples, become a very brittle plastic over time and snap.
 

·
Premium Member
Joined
·
9,128 Posts
I've used jb weld on plastic with good results. I would have done that to mine, but I dropped the piece that broke off and we couldn't find it. But I wouldn't trust it as a permanent fix.
 

·
Registered
Joined
·
9,584 Posts
I used jbweld on the old vacuum valve too. It still wasn't right though. I just figured some jbweld might have seeped in and gave the valve a hard time. I really hate this part and I'm on my third one. I think Honda asks like $65 for it.

Some time ago, I traced the vacuum lines in both diagram, and on my 88 S. The two main devices are the vacuum controlled choke and the fast idle valve.

Brian, I also, have a temporary misfire when I start my car. It lasts about 20 seconds when starting from a dead cold. It doesn't come back until the next morning. It's possible that the fuel pressure just needs a minute to build up. And the fuel has a harder time mixing/evaporating into cold air (inside the carbs).

Also, remember my B20a3 has a severely shaved cylinder head. It's enough to throw the cam gear off a hair. Really, I should be using an adjustable cam gear. The ignition timing will never be right without gear adjustment. Hence why the car loves 93 octane + STP octane booster at fill up with the stock ignition timing.
 

·
Registered
Joined
·
771 Posts
Discussion Starter #13
Thanks for the info should I decid the rebuild my motor and shave the head.....Like I said above, this is my original thrmovalve..I guess I got one helluva life out of it, 20 years and 230K+ miles........I decided to go ahead and buy a new one from Honda...local dealer price matches and I picked one up for $42.16, not bad I think?

One last thing, I need ot replace the vacuum hoses that go into it with new ones....no one sells 3.5 mm vacuum lines....does anyone have any advice on hat to use? will std 5/32" vacuum hose work here or is it too big/small?
 

·
Premium Member
Joined
·
9,128 Posts
5/32" is just under 4 mm (3.96875 mm to be exact). I've used it when I replaced a couple vacuum lines on my son's S. It seems to have worked fine.
 

·
Premium Member
Joined
·
4,294,967,295 Posts

·
Registered
Joined
·
771 Posts
Discussion Starter #16
thanks for the link....I just went to the local parts store and bought some 5/32"....is only slightly larger and fits the vacuum prongs on the new thermovalve I bought.....everything is going in tomorrow...wish me luck! Hopefully everything runs well afterwards since the local temps here are dropping to 3 degrees above zero..thats the high tomorrow.....and colder the 2 days afterwards.....Winter sucks!!
 

·
Registered
Joined
·
752 Posts
im in the same boat with that valve i need one and im not paying 65 dollars at my honda dealer there full of shit
 

·
Registered
Joined
·
771 Posts
Discussion Starter #19
yeah right, make one....LOL...what a joker...LOL....anyways, you're right dont pay $65 for one...I got mine for $42.16...which is 2/3 what normal Honda dealers charge..originally, my local Honda dealer (MIke Pruitt(Yes, ye of Cleveland Browns fame) Honda in Akron OH) wanted almost $430 for it before I asked if they price-matched other dealers...I showed them majestic's price and in order to get my business they went %10 lower on it...

Lesson is always ask..you may be surprised.....just a word to help you out...as for fidning one in the junkyard...good luck, Si's are a dime a dozen but S model are not to be found here in Ohio at the junkyards.
 

·
Registered
Joined
·
752 Posts
i cant find a s in the junk yard to save my life i have only seen one in a junk yard and the engine was gone. so your saying price match other honda dealers? pm with more info PLEASE!!1
 
1 - 20 of 32 Posts
Top