Honda Prelude Forum banner

1 - 6 of 6 Posts

·
JDM fo lyf y0
Joined
·
1,224 Posts
Discussion Starter #1
Hmm, I was driving along decided to put my air conditioner on and wth the red "comp" (compressor?) light went on straight away.

So I try turning aircon off and on multiple times no avail, so I pull over and lift the hood, belts there, yep its spinning, wonder what its problem is?

So I get in the car shut the car off, wait ten secs start her back up, she starts up and you know how the idle goes down to where it should be, it kept going down, straight down, till she turned off =| WTF?! Yes, she just shut straight off =/.
So I crank her again and it just cranks and cranks and cranks, sounds completley normal cranking but not doing anything.

I wait a minutue, try start her and she starts right up no problem, aircon works everything.

Drive around, get grocerys, every time she starts up perfect, aircon all working sweet as

What the hell happend?!
 

·
Registered
Joined
·
2,761 Posts
she was giving you a hint of how easilly she can ruin your life...:evil smile:

but on a more serious note, I am baffled. Sounds like it could be an electrical problem. I dont see how it could effect the engine in any way other than the belt. wierd...
 

·
Registered
Joined
·
856 Posts
:smilejap: You are describing similar symptoms I had but separately. You could have had two different things going on at the same time just by coincidence. First thing the A/C compressor red light. If you don't already know, that red light will reset three times with the car running before the brain locks it out completely. Reset by turning off the ignition. I'm well educated through experience on the little red light. It was intermittent and got progressively more frequent over about 1 years time. I changed everything except the little brown box behind the dash above the kick panel. After replacing that with one I finally found at a junk yard for $10 I've had no problems since. The not starting? That turned out to be the main relay behind the fuse box above the kick panel. This also was intermittent and got more frequent until it stopped working completely. When I figured it out but had not replaced it yet I had it exposed but still hooked up. For about two weeks whenever my car would not start I would smack it with my foot and it would start. Exactly like you described. It almost makes you think the fuel pump has failed because it fires until whatever fuel is right there at the engine is used up. The main relay powers the fuel pump. It may not happen again for months but it will get worse over time. Sometimes I had to let the car sit for about ten minutes for the relay to cool off before it would start. Good Luck Hope this helps
 

·
JDM fo lyf y0
Joined
·
1,224 Posts
Discussion Starter #4
Thanks mate, Really good post!

If it starts happening again I'll know what to look for :] Thanks!

-gave ya rep ;)
 

·
Registered
Joined
·
67 Posts
Dude! that same damb thing hapened to me Before my swap! i was in a mall parking lot and that sam light came on, and it started to blow warm air out the vents, so i shut the car off, and when i tryed to start it, it just cranked for a bit, so i let her sit and about two min latter it started right back up. It also did it on another occasion in witch i did not shut it off, but drove it back home, and the next day had the air con serviced, and it didnt have another insodent for about 2 thousand miles when i pulled the motor. So any way, i guiss what im rambling on about is; you might want to have your AC serviced.
 

·
JDM fo lyf y0
Joined
·
1,224 Posts
Discussion Starter #6
2fast4me said:
Dude! that same damb thing hapened to me Before my swap! i was in a mall parking lot and that sam light came on, and it started to blow warm air out the vents, so i shut the car off, and when i tryed to start it, it just cranked for a bit, so i let her sit and about two min latter it started right back up. It also did it on another occasion in witch i did not shut it off, but drove it back home, and the next day had the air con serviced, and it didnt have another insodent for about 2 thousand miles when i pulled the motor. So any way, i guiss what im rambling on about is; you might want to have your AC serviced.

Interesting stuff!! How much did your AC service cost? The weird thing is apart from this light my AC works so amazingly wonderfully, its an awesome AC :] But hey if an AC service will fix it, then that it will be!
 
1 - 6 of 6 Posts
Top