Honda Prelude Forum banner
1 - 14 of 14 Posts

·
DCOE45Z
Joined
·
2,946 Posts
Discussion Starter · #1 ·
Hey guys, Im sure theres a few of you on here that have hooked up their monster tachs... I can't get mine working properly!!! (and its not going on or anywhere near the dash :megacool: )

The instructions say to hook up the green wire to the negative coil, doesn't work! So where should i hoook it up to??? The distributor?

Thanks,
-Trav :)
 

·
Registered
Joined
·
82 Posts
make sure your coil isnt hooked up backwards, if it is it will still run the car but the tach wont work, try hooking it up to the positive side, that happend to me. if it works on the positive side then switch the wires on your coil around.
 

·
OILCOUNTRYMODERATOR
Joined
·
1,750 Posts
the msd will work thats not the issue...his tach isn't reading right...but he could run it out of the msd...
 

·
DCOE45Z
Joined
·
2,946 Posts
Discussion Starter · #10 ·
damn i figured with all the ricers on here there had to be someone with a monster tach haha j/k. Im using a stock coil and no its not hoooked up backwards, the tach in the car works.

as far as coils go i DON"T want to fuck around with anything other than stock. We figure the red blaster coil that was on the car before fucked everthing up! It would die randomly on the road and then after a little while it would fire up. We figure it was meant for the SI's cuz they run a stronger current than the DX's probly cuz they're fuel injected.

any-whoo, i'll fuck around with it somemore.
 
1 - 14 of 14 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top