Honda Prelude Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
124 Posts
Discussion Starter #1
My immobilizer saga continues here

I have a P72 ecu that was chipped by Phearable for the following Car;

Vehicle - 1995 Prelude VTEC
Engine - 1992 JDM H22a
Engine Details - Intake, header, exhaust
Map Sensor and Stock Injectors
Vtec set at 4800
Rev Limit set to 7800

I bought this ecu a couple months ago for a possible turbo build on my 97 Base 5th gen.

The stock immobilizer in my car is being a royal dink. Can I plug this ECU into my car with a OBD2a - OBD1 conversion harness without damage? I'm fairly certain that the 4th Gen car didn't have any dyno tuning and was running the standard basemap from Phearable.

Any info or advice is greatly appreciated!
 

·
Banned
Joined
·
13,157 Posts
The stock immobilizer in my car is being a royal dink. Can I plug this ECU into my car with a OBD2a - OBD1 conversion harness without damage? I'm fairly certain that the 4th Gen car didn't have any dyno tuning and was running the standard basemap from Phearable.

Any info or advice is greatly appreciated!
yes you can plug it in with no damage.
the car will start and run, but it will run a bit rich and will probably give you some crappy gas mileage.
i would only suggest using it as a necessary means of transportation for a very short period of time, not as a DD; at least until you can get it tuned.
 

·
Registered
Joined
·
124 Posts
Discussion Starter #3
Thank you!

yes you can plug it in with no damage.
the car will start and run, but it will run a bit rich and will probably give you some crappy gas mileage.
i would only suggest using it as a necessary means of transportation for a very short period of time, not as a DD; at least until you can get it tuned.
 

·
Registered
Joined
·
124 Posts
Discussion Starter #5
After installing my OBD1 ECU my green immobilizer light still lights up? Is there something else I need to do to "disarm" my immobilizer?

The first couple times I tried to start the car with the new ECU the immobilize light continued to flash as it did with the stock ECU. I was worried that I bought a bum P72. I tried it again the light didn't flash and the car started. Turning the key off after the car was running and the immobilizer light flashes 5 times? I tried it a couple more times and the car started 3 out of 4 attempts.

It seems like the car is still trying to read the key as then the immoblilizer light flashes it won't start?

Anyone have any insight into my problem?
 

·
Banned
Joined
·
13,157 Posts
After installing my OBD1 ECU my green immobilizer light still lights up? Is there something else I need to do to "disarm" my immobilizer?

The first couple times I tried to start the car with the new ECU the immobilize light continued to flash as it did with the stock ECU. I was worried that I bought a bum P72. I tried it again the light didn't flash and the car started. Turning the key off after the car was running and the immobilizer light flashes 5 times? I tried it a couple more times and the car started 3 out of 4 attempts.

It seems like the car is still trying to read the key as then the immoblilizer light flashes it won't start?

Anyone have any insight into my problem?
you have a wiring problem somewhere.
because the immobilizer is part of the stock obd2 ecu. with an obd1 ecu installed, it wouldn't even know what an immobilizer is, let alone be able to look for it or do anything with the key sensor
 
1 - 6 of 6 Posts
Top