Honda Prelude Forum banner

1 - 9 of 9 Posts

·
Registered
Joined
·
2,983 Posts
Discussion Starter #1
Alright, the night before my car just dies on me. I try to start it and it'll actually start but wouldn't stay started; it would jump up to 1500 rpms like it should but then instantly go back to 0. Somehow it started and I drove home.

The next day, I start it and drive to work. When I get off work it starts doing the same thing it did the night before. Only this time when I turn the key to the on position none of the dash lights turn on(cel, abs, brake, door ect). Everything else works; headlights, stereo ect. When I go to crank it the dash lights do flash on but go off when I let off the key when it trys to start.

Other information. I do have an MSD coil wired in and the negative terminal is loose but can't be tightend anymore than it is. I've had both the coil and the terminal problem for awhile now, so I doubt ether are the problem. The dash lights not coming on is what gets me.

What do you guys think? I'm sure it's wiring of somekind.
 

·
Registered
Joined
·
2,983 Posts
Discussion Starter #2
I just did alittle bit more time searching and I'm 90% sure it's the ignition switch. Seems the dash lights not coming on and the car starting and instantly shutting off, are the main symtoms of a bad ignition switch. I also replaced the main relay like a year ago.
 

·
Registered
Joined
·
2,983 Posts
Discussion Starter #4
UPDATED

I drove the car home from my work. I found out when it is having this problem, sence it doesn't always happen, that you have to hold the key alittle past the on position to get the lights on the dash to light up and to keep the engine running.

I also replaced the negative terminal which is good and tight. I thought that actually might have fixed it sence I drove like 30 miles and shut the car off like 5 times(wishful thinking). But, the car died on me when I was almost home. It was doing the same thing. Although, I decided to try my spair key, that I keep in my wallet, and quess what? It started right up.

I'm not 100% sure if it's my key or not yet. Sence, when I got home both keys were working.

On a side note, does not having a proper ground to your battery decrease power? My car felt very healthy in VTEC.
 

·
Registered
Joined
·
41 Posts
That's so weird, the very same thing seemed to happen to me on my old lude. One day, just out of the blue, my dash lights progressively got dimmer until they just shut off. I could still hear the engine running and about a minute or so later the engine dies. First thought was my alt or batt was bad, at first it would crank, but not start. I wait a few minutes and made some phone calls and decide to try again and it starts normal. I got it home with the dash light dimming intermittently. I went through every electrical mod I had done to see if there were any shorts or loose grounds, everything checked out okay. The alt was fine. A new battery was on my list of things to replace anyway, so I did that and I didn't have any problems since. Have you checked your battery lately?
 

·
Registered
Joined
·
2,983 Posts
Discussion Starter #6
That's so weird, the very same thing seemed to happen to me on my old lude. One day, just out of the blue, my dash lights progressively got dimmer until they just shut off. I could still hear the engine running and about a minute or so later the engine dies. First thought was my alt or batt was bad, at first it would crank, but not start. I wait a few minutes and made some phone calls and decide to try again and it starts normal. I got it home with the dash light dimming intermittently. I went through every electrical mod I had done to see if there were any shorts or loose grounds, everything checked out okay. The alt was fine. A new battery was on my list of things to replace anyway, so I did that and I didn't have any problems since. Have you checked your battery lately?
If you've read what I've typed, it would be obvious it's not the battery lol
Your problem is different sence you're dash lights dimed and then went out. Mine just go out altogether.

The problem seems to be the key or the part that the key goes into. It's like your not in the on position, when you are. The car WILL start, you just have to hold the key past the on position to keep it started and also to have the dash lights come/stay on. What's the part the key goes into called; I can't think of it?
 

·
Registered
Joined
·
575 Posts
Its called the tumbiler and i just fixed my buddys teggy because he was having the same problem your having. Its not the tumbiler thats bad its the ignition starter switch behind the tumbiler thats bad. Pull off your stearing wheel cover and look at the back of the tumbiler you will see two little phillip screws that hold the switch on the back of the tumbiler. Its verry easy to replace

here is what it looks like
 

·
Registered
Joined
·
2,027 Posts
its the ignition switch mine did that 3 years ago... i was 45 mins from the house and my gf had to hold it in between the starter position and the on position while i drove... without a doubt thats what it is
 
1 - 9 of 9 Posts
Top