Honda Prelude Forum banner
1 - 9 of 9 Posts

·
Registered
Joined
·
1,307 Posts
Discussion Starter · #1 ·
94 lude f series motor. I came out of work one day and it didnt start. Turn the key and no noise at all. no clicking, and no the batt was not dead. I smacked it with a tire iron and it worked. When the car is cold, and its cold outside (about 10 degrees around here) it starts every time. When the car is fully warmed up, it wont work. This happens 90% of the time but seems like temp. has something to do with it (wtf)

I replaced the starter - did the same thing

Traced my power and ground wires and they are fine


So what is next? Could that clutch interlock thing (so you cant start car w.o having clutch down) be a problem? how about the ignition? Is this a common problem? HELP! i pretty much bump start my car everywhere i go :emthdown:
 

·
Registered
Joined
·
201 Posts
Main Relay maybe?

Faulty relay in 4th gens that causes starting problems, usually in warm weather due to the soldering connections cracking etc, but it could be the reason for your problem. It's located under the steering column, behind the kick panel, brown looking relay, easy to remove.
 

·
Registered
Joined
·
1,307 Posts
Discussion Starter · #3 ·
awesome, i will check it out later tonight thanks
 

·
Registered
Joined
·
175 Posts
Why don't you test the solenoid wire? Pull it off the starter and take a voltmeter to it. It should be +12 volts at that wire while you have a buddy turning the ignition to start.

BTW the solenoid wire is the small wire with the female spade connector attached to the starter.
 

·
Registered
Joined
·
1,307 Posts
Discussion Starter · #5 ·
Main Relay maybe?

Faulty relay in 4th gens that causes starting problems, usually in warm weather due to the soldering connections cracking etc, but it could be the reason for your problem. It's located under the steering column, behind the kick panel, brown looking relay, easy to remove.
Could you give me a better idea of where it is? its about 9 degrees here. I was under the dash for a little bit... looking just above the fuse box with the other relays. I didnt see anything brown and it wasn't labled on the diagram for the fuses. I also checked the 7.5A fuse for the starter signal and thats fine. My hands then froze so i went inside.
 

·
Registered
Joined
·
1,307 Posts
Discussion Starter · #6 ·
Why don't you test the solenoid wire? Pull it off the starter and take a voltmeter to it. It should be +12 volts at that wire while you have a buddy turning the ignition to start.

BTW the solenoid wire is the small wire with the female spade connector attached to the starter.
Starter sometimes works and sometiems doesnt. If i test that and it happens t0 be working then that yields no results.
 

·
Registered
Joined
·
201 Posts
Could you give me a better idea of where it is? its about 9 degrees here. I was under the dash for a little bit... looking just above the fuse box with the other relays. I didnt see anything brown and it wasn't labled on the diagram for the fuses. I also checked the 7.5A fuse for the starter signal and thats fine. My hands then froze so i went inside.

haha, tell me about it, it's -5 degrees in chicago :(
Oops, the plug is brown the outside is gray, sorry man.
This should help:
http://honda-tech.com/showthread.php?t=1729919&highlight=relay+main

How to re solder the connections: http://techauto.te.funpic.org/mainrelay.php

I just bought a new one for mine though (~$45), starts right up now.
 

·
Registered
Joined
·
175 Posts
Starter sometimes works and sometiems doesnt. If i test that and it happens t0 be working then that yields no results.
Well then then hopefully when you do the test the starter doesnt work and you will be able to know if it is getting a signal to start or not. Good luck
 

·
Registered
Joined
·
2,578 Posts
Do you have a no-crank or a no-start problem?
Im kind of thinking its not the Main Relay because it should at least crank-over/turn over if the Main Relay is faulty because of fuel not getting to the motor.

Im thinking its something else.:hmmmm2:
 
1 - 9 of 9 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top