Honda Prelude Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
261 Posts
Discussion Starter #1 (Edited)
Hey Guys A couple days we had a bad smow storm. While i was drifting around town in the snow (4ws):D my baby started to studder slightly only at a dead stop in drive with the brakes applied (not moving at all):icon_frown:. The hang up for me is that as soon as i start moving it dosent happen, the car runs great while driving. anywhere above idle smoth as silk. an why does it only happen in my drive gears (D/R/S3) and so on? My auto tranny is bout shot as my 3rd gear is just about gone, could my problem b my tranny (tourque converter or something)? I have no knowledge about autos as this is my 1st one. Oh the car does seem to studder on the highway 2 but there seems to b no power loss and its barley perceptable but i know my baby so i know i feel something. On the highway it might b my rims as they have alot of snow an crap in em, so i need 2 pressure clean em out.

Please help the studder / low rpm thing is earkin my nerves.
http://www.preludepower.com/forums/picture.php?albumid=358&pictureid=2077
 

·
Registered
Joined
·
1,063 Posts
Sounds like something to do with your idle air control whatever that thing is called
 

·
Registered
Joined
·
1,712 Posts
^fast idle thermo valve.

and not really..thats for more of a sporadic idle.
is it only when its cold it does this?
do you have more water than coolant in your radiator?
have you tried adjusting the idle?
 

·
OT HOMO
Joined
·
1,055 Posts
clean all of your sensors.. water in the radiator has nothing to do with it cause even if it froze it just wouldnt move coolant or crack the block..could be your throttle just needs to be adjusted...is it like its going to die spuddering? or is it like its missing?
 

·
Registered
Joined
·
261 Posts
Discussion Starter #6
Well Thanks guys, sorry i took so long 2 respond but for some reason i cant reply from my phone.

Squrell... I cant tell the diffrence between missing and spuddering. It sounds like both when i stop. The only diffrence is now it is becoming only slightly noticible in neutral too, yesterday it wasnt. Guys i havent tried anything yet cause i want to go in and know what im doing and looking for. As u can c from the pic the weather is horrible an my OLD LADY got the garrage blocked up with my daughters summer toys like swimming pool, power wheel exc.....
Ill start on a full tune up on the 26th an c what happens. Then the sensors and so on.
My good friends honda accord that started doing the same thing but harder yesterday, his mechanic said something bout frozen gas or water in the gas or some crap bout gas, could that b the problem because i did have the car with very low gas on one of these freezing days an people say youre supposed to have a half a tank.

Thanks Sparco... but i got a tranny already, i bought the darn thing as soon as i felt mine acting funny (During summer). I havent changed it yet cause soon a i find a good Subie wagon im buying it that way i can do everything to my baby that i need to do while its hybernating for the winter.
 
1 - 6 of 6 Posts
Top