Honda Prelude Forum banner
1 - 4 of 4 Posts

·
Registered
Joined
·
70 Posts
Discussion Starter · #1 · (Edited)
my car is acting oddly, i have to give it a lot of gas for it to go into gear
I start it, put it in first then it stalls if i dont floor it
I have a brand new clutch so i dont think that is the problem

recently my shifter cable snapped, the one that controls reverse i suppose.


i ordered a used shifter with the cables attached

i dont know if this has anything to do with having to give it so much gas to get it to move

And i was wondering if i should change the spark plugs? some oil fell through the holes and got all over them while i was painting my valve cover

I really need help ive had the car for a month now and i want to get it to run good

So any input will be greatly appreciated

Thank you

craig
 

·
Registered
Joined
·
513 Posts
Idk about your gear problem. It honestly sounds like a some kind of clutch problem...hopefully someone on here can chime in and help you out.

But you should buy some new plugs, and you might as well get some new plug wires too. Best brand for Preludes = NGK.
 

·
I Miss My BB2 :'(
Joined
·
3,589 Posts
its possible to have bought a bad clutch even if its new. or it was installed backwards. def sounds like a clutch problem so you might wanna get it checked out. i think im having a clutch issue to but after working on this damn car for so long im taking it somewhere to get the clutched replaced. i dont feel like fooling with it anymore. im sure you feel the same if you installed the clutch yourself.
 
1 - 4 of 4 Posts
Top