Honda Prelude Forum banner
1 - 4 of 4 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter · #1 ·
I recently picked up a 1996 Prelude S to use as a commuter car. Its a low mileage car for the year and looks old man owned, not modified and extremely clean. Anyways, before I picked it up I noticed the CEL and had the code pulled, came up with the P1457 EVAP code. Did some digging and figured I could work the issue out in no time. So here is where I sit now. I have gone through everything and don't see any obvious leaks, disconnected lines, or anything simple stupid. But where I hit a hiccup is with the Purge Cut Solenoid pictured here.



I have searched all over the place for diagrams or pictures of how this should be routed, but I cannot find anything on it. As far as I can tell the part number for this should be 36162-P12-A01, which seems to be from a 92-95 model, maybe this is a mid year production car? The diagram below is how this is routed, the solenoid hooks up at the top at tube #7.



Should the other two ends of this just be open like this? If not where should they run? I have been searching for about 3 days to find the answer to this question but have come up empty handed. I've gotten as close as finding this diagram showing the tube running to it, but nothing thereafter. Can anyone offer some guidance?
 

·
Registered
Joined
·
3 Posts
Discussion Starter · #3 ·
Hmmm, maybe this sensor was just thrown in there by someone who wasn't sure what they were doing. I wasn't able to even find that type of sensor being used on anything for this year car, so it would make sense. I'll have to dig into it a bit more tonight and track all the lines based on diagrams. Make sure everything is where it should be going. Thank you.
 
1 - 4 of 4 Posts
Top