Honda Prelude Forum banner
1 - 20 of 24 Posts

·
Registered
Joined
·
739 Posts
Discussion Starter · #1 ·
My third gen has started dieing on me..

At first it would only do it when I was coming to a stop on a down hill, I would push in the clutch, and the rpms would drop to 600, then it would slowly die..

Now coming to a stop on uphills or anything it somtimes does it.. Somtimes it dosne't.

Also sometimes just driving it quits accelerating, I can push the peddle to the floor and nothing happens.

I have no idea what could be wrong..
 

·
Registered
Joined
·
1,168 Posts
Look into adjusting your idle...

is it doing it when warmed up? or when cold? Idle should be different in both cases...
 

·
Registered
Joined
·
739 Posts
Discussion Starter · #3 ·
Preluding said:
Look into adjusting your idle...

is it doing it when warmed up? or when cold? Idle should be different in both cases...
I dont think its idle, cause it dies when its in gear also and wont accelerate

At first I thought it was idle, but somtimes it idles fine at 1,000-1,100
somtimes it drops to 600 then dies
 

·
Registered
Joined
·
1,632 Posts
he wrecked before it got that bad, but i would check the tranny cuz when he pulled it out, it was pretty nasty. Do you do a lot of like high rev shifting ( i do i think i did it to his tranny SSSShhhhhh)
 

·
Registered
Joined
·
317 Posts
yeah i would check the tps, a friend of mind had a civic about our year range and had the same problems. She changed out the tps and all problems were fixed. Maybe take it to honda and have them diagnos it
 

·
Registered
Joined
·
739 Posts
Discussion Starter · #13 · (Edited)
Ok the guy with the low post count knows nothing about cars. Lets all talk shit and drive him away.

Great idea, do we do this with all new members at this board? Or is it just a prelude thing for people to be assholes?

I'v rebuilt 2 bikes from the ground up, countless engines, I know a pretty good deal about mechanical shit, but nothing specific about a honda engine. Im guessing im having a fuel problem, but no idea why it would run fine and accelerate to redline just fine at times, but at other times just die and do nothing. All im looking for is a little help on my car so I don't have to get raped at a shop. But everyone has to be an asshole and make shit up, why?


edit: Its a 90 Prelude SI b21a1, the only thing i'v monitored/checked is the charging voltage, oil level, coolant level, and it has a full tank of gas from the previous owner.
It drove fine when I bought it, put around 50 or so miles on it then it started dieing. At first it would die once every 5 minutes, now it dies like twice a minute.. And somtimes it wont restart for over 10 seconds, somtimes it starts right back up..
Somtimes when im driving in gear, it juts loses power, I floor it and it does nothingg.. I down shift, down shift, down shift, nothing.. No power.. Then I come to a stop, give it gas while carnking it, and it just starts up and drives fine..

A friend gave me a brand new free distributer I was gonna put on there, but I don't think that has anything to do with it.. But I don't know much about honda's
 

·
Registered
Joined
·
19 Posts
yeah check your fuel lines and shit liek that mine was doing the exact same thing...it started puttering one day and seemed liek it didnt wanna go and it died so i sat there for 15 min and it cranked up i had to do that 3 times be4 i got home and a friend said it was my fuel lines so get that looked into
 

·
Registered
Joined
·
317 Posts
Towlieee said:
Ok the guy with the low post count knows nothing about cars. Lets all talk shit and drive him away.

Great idea, do we do this with all new members at this board? Or is it just a prelude thing for people to be assholes?

I'v rebuilt 2 bikes from the ground up, countless engines, I know a pretty good deal about mechanical shit, but nothing specific about a honda engine. Im guessing im having a fuel problem, but no idea why it would run fine and accelerate to redline just fine at times, but at other times just die and do nothing. All im looking for is a little help on my car so I don't have to get raped at a shop. But everyone has to be an asshole and make shit up, why?

????huh?:|
 

·
Registered
Joined
·
97 Posts
I would go over all the vacume lines mabey there is a slit in one or one fell off altogether but it sounds like vacume to me
good luck (mabey fule filter / fule flow problems) try some injector clean
 

·
Registered
Joined
·
258 Posts
Mine started doing the same thing, but I only have an incident like once every 14 days or so. The problem all started when I did a full tune-up(plugs;wires; oil;cap and rotor; air, fuel and oil filters; antifreeze, witch I've done like 80 times cause of a leak). when I was driving her, I got about 3 miles down the road, and was in third gear at 2.75k going up hill behind one big rig and in front of another, when all of a sudden it just stop like I had turned the ignion off. first i checked the key(it was still on because I turned it and the starter grind killed my ego:oops:), then I floored it...nothing. luckly we were right by a turnout so I pulled over, while the big rig behind me tried to run me over. I got out and checked the plugs wires all that. So for shits and kicks I tried to start it and poof I had fix her.


I have looked for the issue forever and have turned up nothing other than the fact that I sure that I'm throwing a ECU code on the CEL(the light doesn't blink and that means ECU probs, or correct me if I'm wrong since that's what we all do)


any was sorry i couldn't help much but maybe check your ECU, I just don't have the monnkey right now.

Oh and I check the fuel lines, pump, and filter, and the vac lines are brand new and all are correct. I've checked both of these probs like eighty times.
 

·
Banned
Joined
·
13,157 Posts
tps? i believe i said that already? and you cant say i dont have many posts lol, look left... lol.

check the ecu for trouble codes. i dont believe you said yet whether you have done that or not yet. id be willing to bet you have at least one code stored, and it will point you in the direction of what to fix. im guessing tps. but theres a whole ton of other things that could cause your symptoms, and the only way to narrow it down is check the ecu for trouble codes.
 
1 - 20 of 24 Posts
Top