Honda Prelude Forum banner
1 - 10 of 10 Posts

·
Registered
Joined
·
874 Posts
Discussion Starter · #1 ·
My car is having an array of problems right, but I don't think they are connected. I have an exhaust leak, i need to get an alignment and rotate my tires and this problem.

The other day I noticed vibrating at my feet when I would give the car throttle in high gears anywhere from 45-above mph. I knew I needed to replace my distributor, so I thought that was the problem, but after replacing the distributor it still does it. It only does it when the car is in gear. I revved it in neutral and there was no vibrating. It kind of feels like a knocking, which really scares me. It is getting a little worse. Tonight I was on my back to school and on the interstate I was going about 65 and was trying to get to 70 and it kept vibrating. I have a vtec controller which shows how much throttle I was giving it and I could start to feel like when I was giving like 10% throttle.

Its seems like its either the engine or the transmission. Keep in mind, the engine has 152k miles on it.
 

·
Registered
Joined
·
1,870 Posts
have you done a visual inspection?

I'll guess that its a axle or half shaft issue. i'd jack up the car safely and see if the boots are leaking grease and that the bolts on the half shaft are properly torqued.

Or it could be suspension related.

Jack it up and check it out!
 

·
* * * * * *
Joined
·
12,918 Posts
Yeah, check your axle boots to see if they're ripped and check the play in the axle itself, it sounds like an axle problem.
 

·
Registered
Joined
·
874 Posts
Discussion Starter · #4 ·
I know my cv boots are torn, but I didn't think it was suspension. I would give it gas and it would vibrate then I would get off and put it in neutral and it wouldn't do it.
 

·
Registered
Joined
·
1,870 Posts
I know my cv boots are torn, but I didn't think it was suspension. I would give it gas and it would vibrate then I would get off and put it in neutral and it wouldn't do it.

Now there's your problem lol. If they're torn the grease is probably gone. Fix it!
 

·
Registered
Joined
·
874 Posts
Discussion Starter · #6 ·
I will do that and see if it fixes it.
 

·
* * * * * *
Joined
·
12,918 Posts
Haha yeah that's definetely your problem. Your Driveshafts are garbage now though, they ran too long without grease and now cause your lude to shake when accelerating.
 

·
RHD Pimpin
Joined
·
10,152 Posts
Sounds like you need new axles...Same thing happened to me about a year ago. Driving at high speeds, my car would vibrate, and then after awhile, it just got worse and worse to were I couldn't drive faster than 50mph without it vibrating like crazy
 

·
Registered
Joined
·
874 Posts
Discussion Starter · #9 ·
What's a good website for driveshafts. Thank you guys so much the input.
 

·
RHD Pimpin
Joined
·
10,152 Posts
I got mine from O Riley's....Lifetime warranty FTW :D
 
1 - 10 of 10 Posts
Top