Honda Prelude Forum banner

1 - 9 of 9 Posts

·
Registered
Joined
·
12 Posts
Discussion Starter #1
I need help! My Prelude will turn but not start. I have changed the battery, changed the plugs, changed the ignition module, changed the rotor button, changed the recalled electronic component of the ignition switch, changed the coil, and checked the MSD box. The fuel pump is working and fuel is coming through, but this pain in my ass will not run. No fire at the coil...PLEASE HELP!!!!!!!!!!!
 

·
Registered
Joined
·
12 Posts
Discussion Starter #4
Main Relay

I heard about the main relay; however, from what I heard...after 93 or so they didn't have much issue with that. They all said that late of a model shouldnt have anything going on with the relay. Whatever it is, it is draining a new battery also. Even though it is not running, it has drained a new battery.
I also cannot find where I can find the main relay on the 98 model car.


Cranks but no start?

if you searched, im surprised you didnt read anything about the main relay

Anyways, check this out

http://techauto.awardspace.com/mainrelay.html
 

·
Registered
Joined
·
176 Posts
Is your timing set correctly?
 

·
Registered
Joined
·
1,298 Posts
Do you have injector pulse? Or is all your missing spark?
 

·
Registered
Joined
·
1,171 Posts
I also cannot find where I can find the main relay on the 98 model car.
If you sitting in the driver seat, it's on the left side of steering wheels, under the dash. I think it a gray, and has a clip holding it in place. Not hard to find once you know what your looking for.
 

·
Registered
Joined
·
3 Posts
Have you tried checking your starter. When a starter is going out usually the car turns but wont start and one way to check it out yourself is tapping the starter with an object like (hammer) a couple of times, then with the key in, turn and if it starts its your starter. Or just have it checked out by autozone either by taking it out, it should reach a certain amperage they' ll tell you and make sure its someone that knows, I had mine checked out twice at different autozones 1st one said it works 2nd one said it was bad so I changed it and problem fixed.
 
1 - 9 of 9 Posts
Top