Honda Prelude Forum banner

1 - 9 of 9 Posts

·
Registered
Joined
·
7 Posts
Discussion Starter · #1 ·
Hey everyone, im new to the Honda family but have been a mechanic for some time now. I have a 2001 Lude SH w/VTech....H22A motor. I have replaces numerous gaskets to stop all the oil leaks and this car is very clean inside and out. The few issues I have left are the ATTS light on, Vtech not working, and an oil light that flashes on at times with the oil level perfect. Any and every comment or advice would be much appreciated, for im looking to have this car top notch very soon. Thanks in advance
 

·
'01 Milano Red - BB615
Joined
·
982 Posts
The oil light is coming on because the oil pressure is too low. When does it usually come on?
 

·
Registered
Joined
·
257 Posts
Also Vtec functions based off of oil pressure. So if you have low oil pressure Vtec is not going to work.
 

·
Administrator
Joined
·
6,802 Posts
Check the oil pressure with a gauge.

You could have anything from a faulty v-tec solenoid, a bad oil pressure switch, a clogged v-tec solenoid screen, or bad oil pump.
 

·
Registered
Joined
·
7 Posts
Discussion Starter · #6 ·
Turns out i have a pretty good oil leak between the engine and trans, looks like its comming out of this metal flange. I have to research it.
 

·
Administrator
Joined
·
6,802 Posts
Between engine and transmission, rear main seal. Pretty sure most cars have this....
 

·
Registered
Joined
·
7 Posts
Discussion Starter · #8 ·
Not sure if its the rear main or not, leaking from the extension shaft...and i dont have enough knowledge on a Honda to know. Would this still be the main?
 
1 - 9 of 9 Posts
Top