Honda Prelude Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
294 Posts
Discussion Starter #1
As the title says i just got a 98 prelude base 5spd 98,000miles n im pretty new as to the way things work on the car. i got a couple problems that i wanted to get some insight on.

My first concern is the passenger side windshield sprayer thing dosent work. is it possible that it is clogged?

My second concern is that i seafoamed my car today (gas tank and through the vacuum line) and my check engine came on. i cleared the light by taking out the clock fuse because i couldnt find the connector port to connect the scan tool too. After i cleared it, it hasent come on since and its been like 8 key cycles already....could it have been a possible mifire that could of caused the check engine light?

I also hear like a knocking sound comming from my passenger side rear end when i go over a bump sumtimes ...could that be shock knock? if so how could i fix that ? new schocks??
 

·
Registered
Joined
·
4,045 Posts
As the title says i just got a 98 prelude base 5spd 98,000miles n im pretty new as to the way things work on the car. i got a couple problems that i wanted to get some insight on.

My first concern is the passenger side windshield sprayer thing dosent work. is it possible that it is clogged?

My second concern is that i seafoamed my car today (gas tank and through the vacuum line) and my check engine came on. i cleared the light by taking out the clock fuse because i couldnt find the connector port to connect the scan tool too. After i cleared it, it hasent come on since and its been like 8 key cycles already....could it have been a possible mifire that could of caused the check engine light?

I also hear like a knocking sound comming from my passenger side rear end when i go over a bump sumtimes ...could that be shock knock? if so how could i fix that ? new schocks??
welcome dude and congrats on the new lude - im fairly new myself - and thought honestly i dont exactly have much an answer for you i just wannna give some friendly advice and search first lol - it turns out a surprising amount of detail - just tryin to help anyway possible

good luck with the lude haha god knows i needed it - you prolly will too
 

·
Registered
Joined
·
476 Posts
As the title says i just got a 98 prelude base 5spd 98,000miles n im pretty new as to the way things work on the car. i got a couple problems that i wanted to get some insight on.

My first concern is the passenger side windshield sprayer thing dosent work. is it possible that it is clogged?

My second concern is that i seafoamed my car today (gas tank and through the vacuum line) and my check engine came on. i cleared the light by taking out the clock fuse because i couldnt find the connector port to connect the scan tool too. After i cleared it, it hasent come on since and its been like 8 key cycles already....could it have been a possible mifire that could of caused the check engine light?

I also hear like a knocking sound comming from my passenger side rear end when i go over a bump sumtimes ...could that be shock knock? if so how could i fix that ? new schocks??
Those have all been pretty common problems around with the 5th gen. For the passenger side windshield sprayer, it is most likely clogged. Try sticking a needle or paperclip in the hole to try to clear it out. Someone else seafoamed their car the other day and had the exact same thing happen. It could be a misfire, but you would want to check to see what kind of CEL code the car is throwing to be sure. Sounds like you do have shock knock as the right rear strut is a common source of problem. I think I have it too. Some say that a rubber piece at the top of the strut needs to be replaced, but your best bet is to do some searching. I guarantee all of these issues have been discussed and you will find it with a little searching.

For checking CEL codes:
http://www.hondaprelude.to/articles/maintenance/check_engine.html
 

·
Registered
Joined
·
581 Posts
the diagnostic port is on the passenger side underneath the glovebox on the left side. there is a small piece of carpet that can be removed and the port is under that.

welcome to the boards man. u will really enjoy this car, its pretty potent for a NA 4 cyl. and responds well to upgrades. just be sure to stay on top of ur oil level as vtec causes some oil consumption.

ill let u in on some maintenence issues u will probably have to take care of in the future after everything else is squared away. nothing catastrophic if u ignore it but it will keep everything in working order.

something u may or may not know, our cars have manual valve lifters and require adjustment from time to time. there are several writeups on how to do this and doesnt take that long to do. there is a honda valve adjustment tool that u can get that will make life a lot easier.

also, at some point ur car will probably thow a code that will read p0401 or insufficient flow. this is a problem with the egr ports, not the valve. our cars run rich from the factory and this will eventually cause the ports to clog w/ carbon deposits, again, a fairly easy job that takes minimal tools and car knowledge and there are several writeups on this as well.

that being said, enjoy the car, autoX, track it and dont be afraid to run it to 8k once in a while.

Ace
 

·
Registered
Joined
·
245 Posts
well well well, look who finally decided to join the prelude family, whats good jason! Welcome to the site. youll be happy here with all the how-to's and how helpful everyone on the site is! Ive seen his prelude and let me tell you, it is cleeeeeeeeaaaaaan. post up some pics in the members ride section dood!
 
1 - 6 of 6 Posts
Top