Honda Prelude Forum banner

1 - 4 of 4 Posts

·
Registered
Joined
·
89 Posts
Discussion Starter #1
i took my d15b2 out and rebuilt it. i droped it in last night and im having problems with the mounts. ive got the right side, front, and back on but doing the left one is the biggest bitch in the world its like the whole engine and transmission needs to be pulled like a inch or two realy realy hard or i need to half way loosen the transmission put the mount on and tighten it, any advise?
 

·
Registered
Joined
·
1,948 Posts
i took my d15b2 out and rebuilt it. i droped it in last night and im having problems with the mounts. ive got the right side, front, and back on but doing the left one is the biggest bitch in the world its like the whole engine and transmission needs to be pulled like a inch or two realy realy hard or i need to half way loosen the transmission put the mount on and tighten it, any advise?

yeah, i don't tighten any mount bolt until i have ALL the mounts threaded.

way too much give in them to do them one at a time.
 

·
Registered
Joined
·
1,423 Posts
Since it's a 91 I would take it that you didn't tear the front of the kframe off and drop it out the bottom. You probably took it out the top because that's the easy way. I usually get the engine and tranny lined up with the bolts snugged one by one. I adjust the position with a big pry bar. I always seem to need another person to help "wrangle" the motor and tranny in place. It's so much easier in the 92-95(ek) civic.
 
1 - 4 of 4 Posts
Top