Honda Prelude Forum banner
1 - 17 of 17 Posts

·
Registered
Joined
·
217 Posts
Discussion Starter · #1 ·
Hey every1, i am going to jacksonville florida friday morning to get a 96 prelude Srv it is dark green looking with black/tan leather. it has 159000 miles and about 90-100K on the motor that was put in two years ago. It needs an oil pressure switch and the two o-rings on the inlet and outlet of the factory oil cooler. I am really glad i found this car and he is holding it for me until friday. I will post pics of it after i get it and clean it all up and put atleast an intake on it and clean the engine bay. Wish me luck. The prics is top secret. I am getting a great deal on it unlike my other black 96 srv. later
 

·
Registered
Joined
·
217 Posts
Discussion Starter · #5 ·
its not a jdm h22 with 40k on it, it(the engine in it) was out of a 96 lude exactly like it from georgia with 60k on it, he put 20-25k on it in two years. anyway, i am going to leave georgia at 5am and will be heading to fla and hopefully arrive by 10-11 am, wish me luck
 

·
Registered
Joined
·
217 Posts
Discussion Starter · #9 ·
nope my black 96 srv is in perfect shape. i got the green 96 lude yesterday and it needs a rear o2 sensor, I found oe on ebay that is a Denso and its 56 bucks shipped. I will be getting a short ram for it and the forbidden short shifter. It got an oil vhange and cleaned up under the engine bay today. I am going to make it look good then post pics. My black lude is so wonderful it runs like brand new and has the full black leather interior. The new lude has the black/tan leather interior and it's different but i will get used to it soon, i hope. It needs two front seats because they never got leather treatment so i found some in excellent shape at a junk yard for 50 dollars each. I am really tired, i got up at 5:30am yesterday and drove to jacksonville and drove straight back home and i haven't slept yet. i will post the pics sometime soon, maybe tomorow. later
 

·
Registered
Joined
·
217 Posts
Discussion Starter · #13 ·
SIBuddy said:
???:|
I got the temperature sender on it today and now my temp gauge works. I also put a new o2 sensor on the downstream (behind the cat), remember its a 96 and obdII. It took the check engine light off and my vtec kicks in hard as hell just like moms lude. i will be putting a short ram intake on it, mom has a full aem cai but wont come off of it but thats ok. I cant wait to get some more things done on it. ill write more later, i got a pic of them in my sig. i will try to get more on its just my computer is crappy and doesn't function very good. later
 

·
Registered
Joined
·
217 Posts
Discussion Starter · #15 ·
yeah, i got the green lude runnin pefect and it now runs super strong like moms. I am so glad i finally got my own because when i had my 3rd gen i was so depressed about mom having a srv and i thought i'd never get one but i guess things come to those who wait. DarkFury, im sorry to see your lude got totalled/wrecked recently, just get another one or something and get back on the road, cant stand to see wrecked ludes, but thats life for ya. later
 
1 - 17 of 17 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top