Honda Prelude Forum banner
1 - 13 of 13 Posts

·
Registered
Joined
·
1,090 Posts
Discussion Starter · #1 ·
Ok this is my first time taking out an engine! All i have left i believe is to take out the auto trans cable, and the halfshaft hub?

So my question is how do i remove the auto cable?

And how do i remover the halfshaft hub?
 

·
Registered
Joined
·
3,357 Posts
if you look in yru manual under auto trans section 15-20 it shows a pic of what i described to you today. under trans removal it says to undo it at the shifter but you dont have to. undo it at the trans like the section describes and your good to go
 

·
Registered
Joined
·
3,357 Posts
liek i said you have to pop the axle out of the the trans then pull it out all the way and move it down away from teh trans. this is why you need to undo the lower ball joints so you can swing it out with axle attached. you dont need to undo the axle boot
 

·
Registered
Joined
·
1,090 Posts
Discussion Starter · #6 ·
Ahh hell.... So i broke the stock clips off for nothin? lol... Ahh well trial and error! Also i have been up since 3:30 Am and still need to do a whole buch of stuff! So thats why i dont feel like reading the manuals that i have! XP!
 

·
Registered
Joined
·
1,090 Posts
Discussion Starter · #7 ·
OK i got the trans axle off, it wasnt hard really! If you have all the right tools to do it! I am happy with the way its going have a few more pic/vid i will post them up soon! and hope i can take a pic of pullin the engine! i am going to hopefully have it all done tomarrow!
 

·
Registered
Joined
·
1,809 Posts
Ahh hell.... So i broke the stock clips off for nothin? lol... Ahh well trial and error! Also i have been up since 3:30 Am and still need to do a whole buch of stuff! So thats why i dont feel like reading the manuals that i have! XP!
You broke the stock band on the axle boot? That's not good. You might be able to get a new band for it at the parts store, but if you can't you'll have to replace the axle.
 

·
Registered
Joined
·
754 Posts
You broke the stock band on the axle boot? That's not good. You might be able to get a new band for it at the parts store, but if you can't you'll have to replace the axle.
ill be honest in the past i have used zip ties and they have worked, this wsa just to get me by though
 

·
Registered
Joined
·
2,898 Posts
ill be honest in the past i have used zip ties and they have worked, this wsa just to get me by though
A big zip tie would work and I bet would last longer than you might think. Use the black ones that are UV resistant though.
Or just go to NAPA and get a replacement band. Watch which kind you get though as some require a special tool.

C|
 

·
Registered
Joined
·
5,593 Posts
zip ties

They are good for upto 140mph tried and tested by yours truly!!

Mine are on and off so often zip ties are far better for me!! Personally i take the shafts out from the cup saves having to drain the tranny oil but thats if your in a rush and want to save the oil if it's newish.
 
1 - 13 of 13 Posts
Top