Honda Prelude Forum banner

41 - 51 of 51 Posts

·
Registered
Joined
·
5,598 Posts
Discussion Starter #41
by pulling the clock/radio fuse if im correct WILL clear the cel codes stored?

Step 8: To clear CEL DTCs, follow these steps.

Pop the hood and go to the Under-hood Fuse Box.

Locate and remove the Clock/Radio fuse. It's the middle fuse on the top row (the only 7.5A fuse on the top row). Removing for 5 seconds is sufficient.

Put everything back together.
^
 

·
Registered
Joined
·
5,598 Posts
Discussion Starter #42
I have fixed all links. They now point to my Google Docs account (except the 4G manual). That means I should never have to change them again.
 

·
Registered
Joined
·
20 Posts
While I was in there changing the oil cooler o-ring, the coolant hose happened to be just barely sitting on there from the previous owner obviously messing around near there. It popped off and dropped all it's coolant everywhere. In order for me to get a good handle on it I just dropped the whole rack. Thanks to this thread, while I was in there, I was able to swap out the Right oil pressure sensor on the ATTS unit..which happens to be WAY up in there.

Excited to see my ATTS light go out, because that was the only code I was getting, I put the negative back on the batt and started the car. Still had the light...WTH. Went back and read the code (thanks to this thread;) Turns out the Left one went bad and was waiting to tell me until I fixed the Right one. Crazy car! HAHA. At least that one isn't as hard to reach ;)
 

·
Registered
Joined
·
52 Posts
Newby with ATTS light

My son just bought a 1998 Prelude SH. We are just learning about the car and especially the ATTS system. The car was good for three weeks and now the ATTS light has been coming on occasionally. We have been studying all the stickies and past posts to try and seen whats is going on. After turning the car off the light will stay off for quite a while and then come back on. He got home tonight and we went out and jumpered the light test and got three codes 62, 42, 43. 62 is supposed to be l/h oil pressure switch. 42 and 43 are supposed to be ECU communication problems. We are going to dig into this this weekend and start by checking the fluid level and doing the reset procedure. Any other suggestions on what to check. We have not gotten any books yet but will probably start with a Haynes manual if I can find one for this model. Thanks for any suggestions.
 

·
Registered
Joined
·
311 Posts
Excellent resource, this thread. I just got a code 14 from my ABS light. Hope I can fix that easily.
 

·
Registered
Joined
·
1 Posts
Sorry to dig up an old thread, but I thought this would be worth mentioning.

Rather than using a paper clip, you can make a stock(ish) "jumper connector".
5th gen front tweeter speaker has the exact same connection, so if you find a spare or dead one of those (pull-a-part ?), you can just use the male connector from the tweeter side and twist or solder the wires together.
Fits perfectly.
 

·
Registered
Joined
·
40 Posts
I have a code 20 on the 4ws went to step 15 but it says 4th gen I got 5th gen uk/euro model and the link doesn't work anyways :(

Think this is it?

http://www.hondahookup.com/forums/downloads.php?do=file&id=85

unfortunately do have to register to download the pdf file.

but again its 4th gen not 5th hope its the same?

Chapter 17 page 116 to page 129 front/rear Sub steering angle sensor
Chapter 17 page 88 to page 92 main steering angle sensor front
Chapter 17 page 139 to page 140 main steering angle sensor rear
 

·
Registered
Joined
·
1 Posts
I have a 99 prelude sh. When I got it the light for the atts never comes on. I tried this and the light still doesn’t come on. I have seen the atts unit under the car so I know it’s there but can anyone tell me why the light does not come on?
 
41 - 51 of 51 Posts
Top