Honda Prelude Forum banner
1 - 5 of 5 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
I am using a 93 prelude tranny in a 01 prelude and my question is 93 tranny's have to hoses coming off it that are suppose to hook up to the power steering for the vehicle speed sensor to work but the 01is not setup that way. What to do. Where do I hook up the hoses with the power steering??
 

·
Registered
JDM 4th Gen Prelude 2.2 Vtec Turbo
Joined
·
116 Posts
The hoses go to the VSS. Just keep the VSS that goes with the car.
 

·
Registered
JDM 4th Gen Prelude 2.2 Vtec Turbo
Joined
·
116 Posts
From memory I think that will make a difference as the auto VSS mounts differently than the manual.

You could just leave the hoses off, though make sure the electrical cabling still works for you. The VSS works fine without the fluid setup like this.

The OEM solution would be to source a 5th gen VSS.
 

·
Registered
JDM 4th Gen Prelude 2.2 Vtec Turbo
Joined
·
116 Posts
When I swapped my auto box for a manual (long time ago), I was able to split the VSS in half and mate it togrhter.

I used the bottom half that went with the gearbox and kept the top half that went with the car, making an auto/manual hybrid VSS. You might be able to do something similar.

Years later when I switched to a U2Q7 from an Accord Type R, I was able to swap out the gear that sits on the bottom to make the hybrid VSS work with the new gearbox.


There is quite a lot you can chop and change to make it work if so inclined.
 
1 - 5 of 5 Posts
Top