Honda Prelude Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
6 Posts
Discussion Starter · #1 ·
I have a 93 Honda Prelude Si 4ws.. I am having problems that i have never seen on a car before. Its getting fuel,spark and air. It starts up and idles great but when it comes to drive it it cuts out and runs like crap at times. It seems like it dose it worse when you give it more throttle.. I have replaced Coil pack,Spark plugs, Wires, Distributor cap, Battiery, Temp sensors, Knock sensor,Removed Catalytic Converter and still no luck... Its in time and runs good at times just acts up alot... I bought the car this way the guy told me he put a new distributor on it... I thout it was going to be a easy fix but im running low on money and the next thing i was going to buy is a MAP Sensor but thats 300 and dont want to waste anymore money.. By the way the tach jumps around when the car acts up.. Its a H23a1 motor... Thanks for reading and your help...
 

·
Registered
Joined
·
298 Posts
Your tach going up and down means that you got a vacuum leak somewhere in the engine bay.
And the car acting like shit when throttle is given means that your timing is off.
Any check engine codes ?
 

·
Registered
Joined
·
6 Posts
Discussion Starter · #4 ·
i had two CEL Codes one was knock sensor other was the map sensor. Replaces the knock sensor. After that the map sensor went off.
 

·
Registered
Joined
·
6 Posts
Discussion Starter · #5 ·
hey i found the problem it was a ground on the trans making all the problems thanks for the suggestions though guys
 
1 - 5 of 5 Posts
Top