Honda Prelude Forum banner
1 - 3 of 3 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 · (Edited)
So i was having clutch problems which are fixed now(it was the slave cylinder) and one time when i reached down to pull the hood release i caught a wire and accidentally pulled it from the harness. Now it's just hangs down and is a constant power wire also at that exact moment my dash lights and running lights stopped working so... pretty sure that's what the wires for. But i cant figure out were it plugs in or which harness it goes into. If i could get some help it would mean a lot even if it's only advice to move forward toward finding a solution.
 

·
Registered
Joined
·
322 Posts
So i was having clutch problems which are fixed now(it was the slave cylinder) and one time when i reached down to pull the hood release i caught a wire and accidentally pulled it from the harness. Now it's just hangs down and is a constant power wire also at that exact moment my dash lights and running lights stopped working so... pretty sure that's what the wires for. But i cant figure out were it plugs in or which harness it goes into. If i could get some help it would mean a lot even if it's only advice to move forward toward finding a solution.
If you can post pics of the wire and the general location I can go look at mine and tell you where it goes.
 

·
Registered
Joined
·
2 Posts
Discussion Starter · #3 ·
(fixed) dash/running lights loose wire

so i figured out the wire plugs into a slot in line with the dash/running light fuse. Also here are some photo's since they seemed hard to find showing which wire it is so if your having trouble with dash/running lights it wouldn't be a bad idea to check this wire for good contact also i put a photo showing which fuse it is hope this helps somebody :)










 
1 - 3 of 3 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top