Honda Prelude Forum banner

1 - 9 of 9 Posts

·
Registered
Joined
·
163 Posts
Discussion Starter #1
Wsup.My lude is acting really crazy when it idles. When idling,the car violently rumbles but the lude runs fine when it revs past 2000 rpm. The problem happens usually only when idling. my friend pulled the code and I think it was 7073 or 7074.that's the code for the egr right?

Does anyone know what he problem could be?the pervious owner used regular gas for most of its life. Im really worried cuz this is the first major problem I've had so far w/ the lude.
Posted via Mobile
 

·
Registered
Joined
·
4,614 Posts
when you mean regular, you mean 87 octane or 93 premium?

If it is the egr valve. You can actually take it apart and clean it. I did mine and used choke cleaner from your local auto shop. It's very possible if he was using non-premium gas, there could be an extreme amount of carbon build up on in the egr valve that needs to be blown out. Just take it apart, spray choke cleaner inside and out, making sure all the carbon/dirt is out. Then put it back together. It's about an hr long job to take apart, clean and put back on.

BTW, Make sure your using only premium octane fuel.

You may want to also run some seafoam through your car to clean out any carbon build up in inside the motor. There's also a write up on that on the forum. You may be suprised how much small things like this will help with mpg and engine performance.
 

·
Registered
Joined
·
43 Posts
thats not the code for the egr that i remember you should really just try to put premium in if you havent and maybe some fuel injector cleaner, or you could have possibly just got bad gas maybe?
 

·
Registered
Joined
·
163 Posts
Discussion Starter #5
Yeah, i been using Premium since i got the car 2 years ago. Don't really know what the problem is w/ the car.
 

·
Registered
Joined
·
1,870 Posts
Actually, the 7xxx series of codes are for the automatic transmission.

As for the idle: Try this out:
http://honda-tech.com/showthread.php?t=1979500&highlight=idle+idle+end

It COULD be bent valves actually... Has the engine been abused somehow? (Although i dont see how its possible to do with the auto, the tranny is sorta idiot proof, sorta) I'd do a compression test if you can.
 

·
Registered
Joined
·
526 Posts
It COULD be bent valves actually... Has the engine been abused somehow? (Although i dont see how its possible to do with the auto, the tranny is sorta idiot proof, sorta) I'd do a compression test if you can.[/QUOTE]

WRONG i got a H22a4 a month or 2 ago that had dropped a rod(so he said) to find out it dropped 2 rods and it came out of an auto prelude so they aren't fool proof. (got it for free)
 

·
Registered
Joined
·
581 Posts
unforgiven is right, thats not the code for the egr system. even if it was the egr system, its almost always the ports not the valve that are the problem.

and as far as dropping a rod goes, u cant really drop a rod, ive heard of dropping intake valves but i think thats the same as floating a valve and the piston coming up and hitting the valve head

and finally on to bayxlude88's diagnosis.....u said it has problems idling, could be the iacv, or the mass flow sensor on the intake, my 240 had an issue w/ that and it shook the entire car when it was idling in the parkin lot (although ive heard the ludes dont have mass flow sensors, so u might do some research first.)

good luck,

Ace
 
1 - 9 of 9 Posts
Top