Honda Prelude Forum banner

1 - 20 of 25 Posts

·
Registered
Joined
·
19 Posts
Discussion Starter #1
I have had no luck figuring out what is wrong with my car. When it is cold it will start fine and run for about 5 mins and then it dies and will not start again until it is cold. There is no check engine light coming on either. I can hear the fuel pump coming on so I am assuming it is ok and I just replaced the fuel filter thinking maybe that is the problem but now I am thinking maybe some kind of sensor or ignition system issue. Has anyone else had an issue like this or maybe know what might be wrong? I would greatly appreciate the help before I go to a mechanic and get raped for diagnosing something that may be simple.
 

·
Registered
Joined
·
1,870 Posts

·
Registered
Joined
·
19 Posts
Discussion Starter #3
I just checked and the ball joint and ignition switch recalls were both done already. Any other ideas?
 

·
Registered
Joined
·
219 Posts
when it dies dose it roll over but no start ?

if so next time it happens you can check a couple of things

first if you have a timing light ( spair spark plug if you dont ) and see if you have spark

if so check and see if the pump is comming on and you have fuel pressure at the fuel rail ( lossen the small bolt on top of the fuel filter and turn the key on/off quick as you can )

lmk P.
 

·
Registered
Joined
·
4,045 Posts
dude - ignition is gonna suck - b/c regardless you have to take it to the infamous stealership - b/c of all the immobilizer codes n stuff thats honda confidential info only - not to meantion your lookin at at LEAST $400 - i just figured i'd give you a heads up - i just went through the same problem - not literally - but it was in the ignition
 

·
Registered
Joined
·
19 Posts
Discussion Starter #6
when it dies dose it roll over but no start ?

if so next time it happens you can check a couple of things

first if you have a timing light ( spair spark plug if you dont ) and see if you have spark

if so check and see if the pump is comming on and you have fuel pressure at the fuel rail ( lossen the small bolt on top of the fuel filter and turn the key on/off quick as you can )

lmk P.
I do have spark. Checked that this morning. We opened up that top bolt and it spewed out a bunch of fuel qwhen I turned the key so I am assuming the pump is working. I was thinking maybe it is intermittent but based on my small knowledge of pumps usually when they go, they go. If it is not fuel it has to be ignition right?
 

·
Registered
Joined
·
219 Posts
I do have spark. Checked that this morning. We opened up that top bolt and it spewed out a bunch of fuel qwhen I turned the key so I am assuming the pump is working. I was thinking maybe it is intermittent but based on my small knowledge of pumps usually when they go, they go. If it is not fuel it has to be ignition right?
did you try that after it wouldnt start ?
 

·
Registered
Joined
·
1,870 Posts
I re-read your original post. The fuel pump primes but it doesnt do anything when you turn the key right?? I bet the green light on your cluster flashes (which means it doesnt recognize the key).

If it primes but no crank try this:

Go under your dash and ground the blue wire on your starter relay
Starter relay location:


Get some clip leads or even a wire and run it to ground (there a good ground right under the steering column.)


What this does is trick the starter relay into thinking that the ECU says "OK ITS THE RIGHT KEY! CRANK THE STARTER!" The starter will ALWAYS crank (even if you dont have the clutch pedal to the floor) so watch yourself! Post up your results when you try it!
 

·
Registered
Joined
·
16 Posts
Check the inside of the distributor cap for signs of arcing. it's usually wavy white lines. Check the contact points for corrosion. You might possibly need a whole distibutor.
 

·
_
Joined
·
2,494 Posts
...
What this does is trick the starter relay into thinking that the ECU says "OK ITS THE RIGHT KEY! CRANK THE STARTER!" The starter will ALWAYS crank (even if you dont have the clutch pedal to the floor) so watch yourself! Post up your results when you try it!
ooo! that's quite the trick... how'd you find this out?
 

·
Prelude Pedo
Joined
·
3,596 Posts
So you're saying that it will start but only when its cold? Well the means you have fuel, spark and it does run. I dont think anything mentioned in this thread is the problem. I'd look into IAC, fast idle control valve or maybe a vacum line. Does it stall while driving or just at idle ot stopped?
 

·
Registered
Joined
·
19 Posts
Discussion Starter #14
It stalls both idling or driving. As soon as it reaches normal operating temp it dies and will not start again until it is cold. I had the ignition control module checked and it was good. Swapped out the coil and that didn't help either. I would hate to drop 2 or 3 hundred on a new distributor and that not fix it either.
 

·
Registered
Joined
·
1,298 Posts
You checked fuel pressure, that doesn't mean you have injector pulse. You could have fuel pressure all day long but if your injectors aren't opening then your not getting anywhere.
 

·
Registered
Joined
·
1,298 Posts
So you're saying that it will start but only when its cold? Well the means you have fuel, spark and it does run. I dont think anything mentioned in this thread is the problem. I'd look into IAC, fast idle control valve or maybe a vacum line. Does it stall while driving or just at idle ot stopped?
I am guessing it is an electrical problem somewhere. Heat creates resistance, plenty of electrical problems only occur after things heat up.
 

·
Registered
Joined
·
1,870 Posts
ooo! that's quite the trick... how'd you find this out?
I read a "writeup" for a 5 speed swap. It mentioned that the immobilizer grounds the blue wire which controls the starter. So by attaching it to a switch and preventing it from being grounded, you can use it to wire up the clutch pedal :D (Forcing you to press the pedal down to start)

I'll try to look it up in the helms and see what I can find

EDIT:


See the grounded blue wire? Its controlled by the immobilizer which actuates the solenoid to complete the circuit on the left (in the circle) to put it straight forward :D

Now If I can only get the fuel pump to prime then i'll be in business and we can all forget about the immobilizer and programming keys stuff.... hmmm... Anyone interested? ;)
 

·
Registered
Joined
·
19 Posts
Discussion Starter #20
OK I have done everything I can possibly think of to this car. I finally had a mechanic come to the house and he swears it is my distributor. As I said before with my experience and knowledge of them usually when they go, they go. My car will still start, when cold, like a champ and then run from anywhere between 5 and 30 mins before dying. Once it dies it will not start again until it is cold. Hooked up a comp to it and NO codes, none, zero. The cam sensor is even showing RPM. Anyone have any other ideas before I throw the distributor at it needlessly? And if I do is there a good aftermarket one that someone can recommend? I have to make a decision ASAP cuz tomorrow I am sending it to the dealership so they can rape me royally and I really want to avoid that if possible. Thanks for everyone's help.
 
1 - 20 of 25 Posts
Top