Honda Prelude Forum banner

1 - 5 of 5 Posts

·
Premium Member
Joined
·
435 Posts
Discussion Starter #1 (Edited)
Hello guys,

So it's been a little while since I've posted anything. Currently I am in the process of taking care of a few odds and ends on my car before it goes in for paint etc..

So I took my heater controller out today and as I was pulling it out the mechanical mechanism that is responsible for connecting to the controller to the little blue cable that switches the vents fell apart in to differnt pieces. My problem is that I have been tinkering with the stupid thing for over and hour and can not figure out how to put it back together. I have a service manual for the car as well but so far I can't find an lustration showing the particular details for how this stuff goes back together.

Here are some pictures of the parts I have. Please if any one of you know how this goes back together I would greatly greatly appreciate the help. I need this vehicle back on the road ASAP and it's raining like mad where I am.

Here are the pics

 

·
Premium Member
Joined
·
435 Posts
Discussion Starter #3
there are a lot of pics in this thread. I used it for reference when I pulled mine apart to replace bulbs. hope it helps.
http://www.preludepower.com/forums/showthread.php?t=356889&highlight=climate+controls
Seriously you have no idea how much of help you have been! Thank you so much man I wouldn't never found anything that discriptive or helpful without your help.

I have one last head scratcher... The blue cable that goes to the heater controller mechanism is still hanging out like a loose tooth. I don't know how it clips back on. You can see in the below picture that there is a little clip I'm pointing to that the little cable goes through and then attaches somewhere by the screw. Any idea where the clib screws on to or how the cable attaches?
 

·
Registered
Joined
·
86 Posts
It looks like you got the bracket on backwards (the part circled in blue)...compare it to the pics in the link and you will see what i am talking about.

Its been about 2 years since I had mine apart, but I think this is how it was done...the clip will go on the side where the cable comes in from. I don't remember which side so I circled both spots in red. (one side is for LHD cars and other side RHD cars I would assume.) Grease up the slides and inside the blue cable while you are at it. It will keep the mechanism working smoothly.

[/URL][/IMG]
 

·
Premium Member
Joined
·
435 Posts
Discussion Starter #5
It looks like you got the bracket on backwards (the part circled in blue)...compare it to the pics in the link and you will see what i am talking about.

Its been about 2 years since I had mine apart, but I think this is how it was done...the clip will go on the side where the cable comes in from. I don't remember which side so I circled both spots in red. (one side is for LHD cars and other side RHD cars I would assume.) Grease up the slides and inside the blue cable while you are at it. It will keep the mechanism working smoothly.

[/URL][/IMG]
Man you are a total lifesaver. Thank you so much for all of you help!

Cheers
 
1 - 5 of 5 Posts
Top