Honda Prelude Forum banner

1 - 7 of 7 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter #1
I've got a 94 prelude s dohc non vtec and its got a pretty nasty miss. I've changed the plugs, plug wires, distributer cap, rotor and o2 sensor and it hasn't gotten any better. I'm just curious as to what else it may be. Any help is appreciated.
 

·
Registered
Joined
·
205 Posts
Check for vacuum leaks using a can of carb cleaner, and I'd also check compression in every cylinder.
 

·
Registered
Joined
·
205 Posts
I do I use carb cleaner to check for vacuum leaks?
Also I checked the compression and they were
1:180
2:180
3:184
4:176
Sounds like compression isn't the issue. Have you checked with a spark tester in each well to ensure spark is getting where it needs to go?

And this YT vid describes how to check vacuum leaks using carb cleaner:

https://www.youtube.com/watch?v=9CPqbaSgcok
 

·
Registered
Joined
·
5 Posts
Discussion Starter #5
I do I use carb cleaner to check for vacuum leaks?
Also I checked the compression and they were
1:180
2:180
3:184
4:176
Sounds like compression isn't the issue. Have you checked with a spark tester in each well to ensure spark is getting where it needs to go?

And this YT vid describes how to check vacuum leaks using carb cleaner:

https://www.youtube.com/watch?v=9CPqbaSgcok
I'll check it out and no I haven't checked the spark tester I'll have to try that too. Thanks!
 

·
Registered
Joined
·
205 Posts
You're welcome, best of luck with that.
 
1 - 7 of 7 Posts
Top