Honda Prelude Forum banner

1 - 8 of 8 Posts

·
Registered
Joined
·
2,064 Posts
Discussion Starter #1 (Edited)
ok so my car has been running like crap when it warms up, no cels, though all rpms, all gears. runs perfect when its cold. i found this on h-t its a problem with the b series motors.... it sounds exactly like my problem

to sum up the thread he had the same problem and tried everything and then chipped the ecu and disabled the knock sensor. and it worked.

i know its a long shot and there are plenty of things i can try before this but it just sounds exactly like my problem.

u think thats whats wrong with mine? i have a jdm h22 swapped in my 92 lude. thanks!
 

·
Donates his big Member
Joined
·
2,229 Posts
Well most probably has something to do with the choke, and the TPS, try changing the TPS.
 

·
Banned
Joined
·
13,157 Posts
what ecu are you using?
what intake manifold are you using?
is anything loose in the engine bay or exhaust causing a metallic rattle?
do you have any exhaust leaks before the o2 sensor?
are the vacuum lines connected properly?
is the coolant topped off?
are any wires anywhere in the engine harness frayed or split? have any wires been connected by only twisting and taping them together instead of soldered together?
is the ignition timing set properly?
is the valve lash set properly?

theres a million things that can cause it. and what the guy on HT did was the last thing that should be done to fix a problem such as that. his problem was either a bad knock sensor, a problem in the wiring, a stupid rattle, or ignition timing that was too far advanced

dont be like the guys on HT who just avoid the problem and find an alternative way to make it act a bit better. fix the problem lol
 

·
Donates his big Member
Joined
·
2,229 Posts
Ahh I forget about that crazy immissions vacuum set up on US and JDM cars, I thought alot of running problems were caused be vacuum leaks.
 

·
Registered
Joined
·
136 Posts
Well, I have a type s swapped and every time the engine get warmed up it idle like doodool and hesitation on acceleration. I did all basic tune up and bunch of cleaning come to find out that the timing a bit too advance.
 

·
Registered
Joined
·
1,188 Posts
the only choke in a fuel injection system is called a "warm up enrichment table) hahahahaha :funny:

Well most probably has something to do with the choke, and the TPS, try changing the TPS.
 
1 - 8 of 8 Posts
Top