Honda Prelude Forum banner
1 - 10 of 10 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter · #1 ·
:Rock: Hey i'm new to this web-sit i've seen some nine ludes & also some good info, but i'm just woundering if anybody has run into a problem like this before . I have a 89 si ,I can drive the car all day but when it comes to nite time I turn on the headlight's my battery dies in about 20 minutes. I've chaned the alternator,cables,battery and it still happens. I'm not drawing power i've tested the system , I don't have a car system in it well at least not anymore my car was stole about 2 months ago i did get it back the same day but strippppped it was nice and it will b again, but if i could get any help would b nice.
 

·
Registered
Joined
·
645 Posts
Old battery?
 

·
Registered
Joined
·
750 Posts
ya replace the battery. I had that same problem with my car. i would sit there idling and when i reved up a bit the lights would get brighter and then dim.
 

·
Registered
Joined
·
750 Posts
well then im stumped. like i say to all my friends when they call me with shit that has gone wrong with their cars. id have to look at it.
 

·
Donates his big Member
Joined
·
2,229 Posts
Alternator probably dead, did you reconnect the battery feed on it? I went through 5 alternators last year because they were faulty
 

·
Registered
Joined
·
750 Posts
UK Lude - Greg said:
Alternator probably dead, did you reconnect the battery feed on it? I went through 5 alternators last year because they were faulty

where were you buying them from. thats pretty shitty luck man. I always send alternators out for rebuilding. the rebuilders we use at work have NEVER sent us a bad one bac. The yare the best rebuilders i know of.
 

·
Registered
Joined
·
710 Posts
j925cv said:
I turn on the headlight's my battery dies in about 20 minutes.
Does the engine die? Is that what you mean? The engine should still run regardless of battery state. If the engine is dying you probably have a bad alternator, or possibly bad wiring to the alternator.
 

·
Registered
Joined
·
3 Posts
Discussion Starter · #10 · (Edited)
no it doe's nothing like that

that maybe possible, but i'm telling u that i can run the car all day with no problem just when i turn on the lights the battery will die in about 20 min i timed it. the battery is only about 8 months old so that isn't the problem cause this start happening way after i bought the battery,the alternator was tested it was fine.

:jehon: that maybe possible, but i'm telling u that i can run the car all day with no problem just when i turn on the lights the battery will die in about 20 min i timed it. the battery is only about 8 months old so that isn't the problem cause this start happening way after i bought the battery,the alternator was tested it was fine.

no it does not die ,once the battery start getting to low it starts to back fire loses horsepower,turnoff the lights and it start to run fine again, and it will send an eror code to my ecu. have to diconnect battery to reset ecu

i've ckecked all the grounds and replace them all
 
1 - 10 of 10 Posts
Top