Honda Prelude Forum banner
1 - 18 of 18 Posts

·
I Miss My BB2 :'(
Joined
·
3,589 Posts
Discussion Starter · #1 ·
alright guys i swapped out the f22 intake manifold with an h23 intake manifold on my h23/f22 build and i also swapped out the f22 wiring harness with an h23 wiring harness and now im not getting power or something. i turn the key over and the check engine light comes on but thats it. nothing else comes on, not the dash lights dome light or anything. when i open the door the chime comes on also. i checked everything and everything is hooked up right. also the battery is fully charged and i also tried jumping it off. all the fuses are good. what do you guys think it is?
 

·
I Miss My BB2 :'(
Joined
·
3,589 Posts
Discussion Starter · #2 ·
this vid sucks ass but it might help a little. notice when i turn the dome light on (it finally came on) the red lights on the dash light up and the chime isnt as loud. then when i turn it off, the lights go off and the chime gets louder. also listen really hard around 0:40 there is a clicking noise that happens when i turn the key off and the cel lights up with the clicking. you have to turn your speakers up all the way to hear it.

http://www.youtube.com/watch?v=bYUr5F-2Lgw
 

·
NOMnomNOM
Joined
·
3,270 Posts
we cant view that video unless we are your friend, i think..

as far as your problem.. im not sure. there's many factors. its probably a lot of work (then again i did sell you the harness =]=]) but usually if i cant figure something out, i just undo and then redo =].

try to get the video working.
 

·
I Miss My BB2 :'(
Joined
·
3,589 Posts
Discussion Starter · #5 ·
well its fixed...kinda. when i plug my EZ-Scan in i get power but when i unplug it i dont have no power. now when i try to crank it up, it cranks for about 3 seconds then stalls. i tried reading the codes but i dont know how. and also when i give it gas it dies. i kept cranking it until it got to operating temp and it still stalls. any ideas?

http://www.youtube.com/watch?v=xkzgZ-Olndo
 

·
I Miss My BB2 :'(
Joined
·
3,589 Posts
Discussion Starter · #7 ·
edit....im dumb

is it obd1 or 2?
2 but guess what. ITS RUNNING PERFECT!!!!!

i would say its done but you know i dont wanna jinx myself lol but yea its running perfect. ill try to get a vid but youtube is being gay and wont process my vids. anyways, im excited and im goin tomorrow to get the nuts that go on the end of the cv axles then im goin to drive it for the first time. HELLS YEAH!!!!!!!
 

·
Registered
Joined
·
2,064 Posts
2 but guess what. ITS RUNNING PERFECT!!!!!

i would say its done but you know i dont wanna jinx myself lol but yea its running perfect. ill try to get a vid but youtube is being gay and wont process my vids. anyways, im excited and im goin tomorrow to get the nuts that go on the end of the cv axles then im goin to drive it for the first time. HELLS YEAH!!!!!!!
lol congratz, hope u didnt jinx ur self. i did my swap and got mine running the first time. then all the problems came when it drove lol. im not trying to scare u tho haha.
 

·
I Miss My BB2 :'(
Joined
·
3,589 Posts
Discussion Starter · #9 ·
lol congratz, hope u didnt jinx ur self. i did my swap and got mine running the first time. then all the problems came when it drove lol. im not trying to scare u tho haha.
:mad2:

I KNEW I SHOULDNT HAVE SAID THAT SHIT!!!!!!

now its bogging from idle to about 4 grand. then after 4 grand it has perfect throttle response. wtf is causing this???!!!??!!!?

dude i think im in the lead for most problems lol
 

·
I Miss My BB2 :'(
Joined
·
3,589 Posts
Discussion Starter · #11 ·
i was a little pissed at the end as you might can notice lol
 

·
Registered
Joined
·
2,064 Posts
most problems maybe..... u always seem to fix your shit. ive had the same 2 problems for months. and ur idle is right mine would be almost at the 2 haha.

u need to find out what ur codes are. if you have any? there are tons of things it could be.
 

·
I Miss My BB2 :'(
Joined
·
3,589 Posts
Discussion Starter · #13 ·
most problems maybe..... u always seem to fix your shit. ive had the same 2 problems for months. and ur idle is right mine would be almost at the 2 haha.

u need to find out what ur codes are. if you have any? there are tons of things it could be.
dont know how to check for codes :( i jumped the plug in thing and the check engine light blinked but i dont know what the blinks mean. i looked in the 4th gen resource thread and found all the codes but how do you tell what codes you have? by however many blinks? the first oen was 2 long blinks but that was before i got it running right.
 

·
Registered
Joined
·
2,064 Posts
1 long blink is 10 and 1 short is a 1

so if its 2 long blinks and 3 short blinks thats 23

if u need pm me or something go get those codes and come back!
 

·
I Miss My BB2 :'(
Joined
·
3,589 Posts
Discussion Starter · #15 ·
1 long blink is 10 and 1 short is a 1

so if its 2 long blinks and 3 short blinks thats 23

if u need pm me or something go get those codes and come back!
alright. stay on!!! dont get off!!!
 

·
I Miss My BB2 :'(
Joined
·
3,589 Posts
Discussion Starter · #16 ·
alright my scanner pulled these codes:

P0108- map circuit low input
P0113-IAT high input
P0135-primary heated o2 sensor heater circuit malfunction (sensor 1)
P0141 secondary heated o2 sensor heater circuit malfunction (sensor 2)

for the o2 sensors, i dont have them hooked up yet. ive been busy tyrin to get it to crank and i havnt made it to them yet.
 

·
Registered
Joined
·
2,064 Posts
10 Intake Air Temperature Cicuit
-Range/Performance Problem

-Open or short in IAT sensor
-IAT sensor
-ECM

5 Manifold Absolute Pressure
-Lower/Higher than Expected

-MAP Sensor

fix those and u might fix that bogging.....how to fix them im not sure about those besides replacing. some one will tell ya tho.
 

·
I Miss My BB2 :'(
Joined
·
3,589 Posts
Discussion Starter · #18 ·
i was miss firing. my plug wires were on wrong and i dont know how. i thought i put them on right but i guess i got ahead of myself. idk but it fixed the bogging from 2 to 4 grand. it still boggs down from idle to about 2 grand. it also sounds ALOT better now and it runs alot better.
 
1 - 18 of 18 Posts
Top