Honda Prelude Forum banner

1 - 9 of 9 Posts

·
Registered
Joined
·
7 Posts
Discussion Starter #1
Hi. I've been having a problem with my drivers side headlight. At first i thought i just needed to replace the bulb but after doing that twice it hasn't worked. I've checked to see if its getting voltage and it is but the male side isn't transferring it to the bulb. Does anyone know how to fix this? If i buy new headlights will it replace the old connectors?
Thank you
 

·
Super Moderator
Joined
·
6,487 Posts
Are you getting power to the backside of the plug? If so and not the front where the bulb goes in - you need a new plug end.
 

·
Registered
Joined
·
7 Posts
Discussion Starter #3
Are you getting power to the backside of the plug? If so and not the front where the bulb goes in - you need a new plug end.
I believe i am getting power but its just stopping somewhere and im not sure why. Its not the whole unit either because my brights work too.
Do you know where i could get new plug ends?
 

·
Registered
Joined
·
25 Posts
this may sound odd but i had a similar problem...here was MY problem. The lh turn signal indicator glowed slightly and the headlight wouldnt work. Turns out its a bad ground, i landed up running a ground wire to the ground plug of headlight, ground of headlight harness and actual ground. I was fooled for a while because there was some ground using an ohmeter but not enough, its not as simple as cleaning the ground contacts near the headlight i tried that. I was a weird problem i never truly fixed, but the workaround seems solid. try making sure you have a GOOD ground, becuase it sound like you get +12v just like i did
 

·
Registered
Joined
·
2 Posts
Just wanted to let you know my Honda prelude is a 1999 and it has a recall for light issues you should check it out run your vin and see if it has any recalls there are many free vin checks...maybe that will help if it is recalled and if the car is in your name they fix it for free.
 

·
Registered
Joined
·
2 Posts
Hi. I've been having a problem with my drivers side headlight. At first i thought i just needed to replace the bulb but after doing that twice it hasn't worked. I've checked to see if its getting voltage and it is but the male side isn't transferring it to the bulb. Does anyone know how to fix this? If i buy new headlights will it replace the old connectors?
Thank you



ThaEmphamiss
Registered

Joined a moment ago
0 Posts
#7 a moment ago
Just wanted to let you know my Honda prelude is a 1999 and it has a recall for light issues you should check it out run your vin and see if it has any recalls there are many free vin checks...maybe that will help if it is recalled and if the car is in your name they fix it for free
 

·
Registered
Joined
·
25 Posts
the cars 23 years old.....lol...good luck arguing a warranty claim!!, if its a safety defect (which it kind of is) AND your a fully trained legal advisor...you might stand a chance...

but maybe just...check your getting ground....a GOOD 15 AMP ground,
 
1 - 9 of 9 Posts
Top