Honda Prelude Forum banner
1 - 18 of 18 Posts

·
Registered
Joined
·
479 Posts
Discussion Starter · #1 ·
hey guys so my friend who drives a 1991 accord LX came to me because she said she was driving on the highway, the car started to slow down so she gave more gas but nothing happened, she downshifted to get higher revs but it kept slowing down until it eventually stalled and she pulled over.

she got it towed home, the tow truck guy said it was probably her fuel pump. me and my bro went over checked the car out, check the sparking on the spark plugs, good sparks, and you can hear the fuel pump turn on when you turn the key. however when you go to turn on the car it just keeps turning over occasionally igniting for a split second.

SO. we didnt think it was the fuel pump or the dizzy. thought maybe a clogged fuel filter so i replaced that, but still wont start.

could the timing belt have slipped? its an interference engine so if the belt snapped valves would probebly be smashing into pistons...but if it just slipped would it be enough to cause the car not to start, while not interfering?

i apologize for posting about accords, but they're pretty close so i hope someone has an idea! anything is appreciated. thanks guys,

Cory
 

·
Bearderator
Joined
·
8,521 Posts
Pretty close? Sir, you offend us.... -_-

JK. Fuel, spark, air. You've confirmed it's getting spark, and I'm sure it's probably getting air. You know that the fuel pump primes and the fuel filter is clean, but have you actually checked the fuel pressure? What kind of condition were the spark plugs in? What kind of condition was the engine in prior to this? Any undue sounds when trying to turn the engine over?
 

·
Registered
Joined
·
479 Posts
Discussion Starter · #3 ·
Pretty close? Sir, you offend us.... -_-

JK. Fuel, spark, air. You've confirmed it's getting spark, and I'm sure it's probably getting air. You know that the fuel pump primes and the fuel filter is clean, but have you actually checked the fuel pressure? What kind of condition were the spark plugs in? What kind of condition was the engine in prior to this? Any undue sounds when trying to turn the engine over?
haha i apologize ;) as a proud lude owner i take back what i said.

forget what was on the odometer but a couple months ago..maybe 5? i did a bunch of work on it. valve cover gaskets, camshaft seal, crankshaft seal, timing belt, balancer belt, water pump, serpentine and power sterring belts, distributer seal, spark plug well seals, new NGK spark plugs, and oil change/coolant flush.

spark plugs are looking clean and fresh. hope that gives a little background on the engine, it was leaking oil and crap everywhere hence all the seal replacements. there are no weird sounds when cranking. thanks alot for the reply :)
 

·
Bearderator
Joined
·
8,521 Posts
Autozone rents out fuel pressure testers. You pay the cash value of the tool up-front, and then when you're done with it you return it for a complete refund.
 

·
Registered
Joined
·
1,085 Posts
Fill it up with fuel:p

Sounds like the classic "i ran out of gas story" Check to make sure the gauge is reading properly. Could very well be that it indeed ran out of gas...
 

·
Registered
Joined
·
479 Posts
Discussion Starter · #10 ·
HAHAHAHA omfg if it ran out of gas im going to shoot someone hahahahahaha.

okay okay! but the repair manual is prelude/accord, only common thing ;)
 

·
Registered
Joined
·
9,584 Posts
Not the genuine Honda service manual. I've seen Haynes manuals that claim to cover both large GM vans and compact GM cars in one. Also, a large part of the engine torque specifications in both Chilton and Haynes are incorrect. Important specs like crank main caps and connecting rod studs.
 

·
Registered
Joined
·
479 Posts
Discussion Starter · #12 ·
I get it. not the same car. i apologize. again, i DO own a 1990 prelude :) that i love.

on a side note, she ran out of gas.

....

thanks for all the help though guys, appreciate it!
 

·
Registered
Joined
·
7,661 Posts
Sounds like the catalytic convertor finally decided to constrict the exhaust system until the point that the engine refuses to run at all. Disconnect the pipe that enters the cat and see how it runs.

Something very similar happened to my Prelude a few years ago. The occasional starting for a split second is exactly what mine did.
 

·
Registered
Joined
·
1,085 Posts
When the gas tank is empty the engine tends to not want to run correctly
 

·
Registered
Joined
·
2,502 Posts
#1 fill up the gas tank #2 change the fuel filter cause its probably never been changed and while everything is disconnected turn the key one click and see if fuel shoot everywhere in the engine bay. if so then you are getting fuel and spark and u only have to worry about air.

a whole can of carb cleaner in the intake and u should be rolling.

if the ignitor coil ( internal / in the dizzy since its a 9091 Lx ) is bad or going bad it will turn over but not run as well. i have a cb7 myself. check ( and when i say check i mean take everything off, clean and re-tighten properly and use lithium grease to prevent corrosion ) the battery, the terminal connections, starter and alternator connections, and u should be good.
 
1 - 18 of 18 Posts
Top