Honda Prelude Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
8 Posts
Discussion Starter · #1 ·
I have a 86 prelude si and here is my problem. The car was becoming hard to shift and now wont go into gear at all. I adjusted the cable which did tighten my free play on my pedal and would let me shift into first but when i take it out of gear and release the pedal the cable does not pull back the pedal all the way and i have a large amount of play in it again and pushing on the pedal after that does not pull the cable enough to open up the gears and i can not shift. Is it the cable or the control arm that the cable goes into?? Please someone help!!!
 

·
Registered
Joined
·
5,593 Posts
clutch

or the clutch plate is shot and is sticking down either way gearbox is going to have to come off.
 

·
Registered
Joined
·
8 Posts
Discussion Starter · #4 ·
So what I did. Took the tranny off changed clutch disc pressure plate and release bearing. Spring for arm was absolutely fine. Put it all back together...same problem. Replaced clutch cable...perfectly like new now. Old cable was starting to break and unravel which bunched up when the cable needed to retract all better now just wish I checked the cable first haha.
 

·
Registered
Joined
·
5,593 Posts
clutch cable

well never seen that before lol! yes maybe pulling it off the arm and prodding the pedal would have been a wise move, or checking the release arm by hand was ok as suggested. But hey at least you got a good clutch and bearing in there now and will last a 100k miles at least! Hopefully the old one was at least nearly on it's way out! lol!
 
1 - 5 of 5 Posts
Top