Honda Prelude Forum banner
1 - 11 of 11 Posts

·
Registered
Joined
·
386 Posts
Discussion Starter · #1 ·
Its my lumina and its a 96 3.1 litter v6 ticken noise started a while back but it dissipates after a while

video
 

·
Registered
Joined
·
3,186 Posts
valvesQ
 

·
Registered
Joined
·
386 Posts
Discussion Starter · #3 ·
valvesQ????
 

·
Registered
Joined
·
3,186 Posts
Valve Job time brah... Simply!!!
Take it to a shop. they do it for like 250... installing valves and everything.
u gotta put it back together though.
 

·
Registered
Joined
·
386 Posts
Discussion Starter · #6 ·
are you sure??? i quess i go with that for now
 

·
Registered
Joined
·
1,473 Posts
^^are they hydraulic? My Subie had the same thing when I bought it. Been sitting for a while, went away after a while and never came back.
 

·
Registered
Joined
·
1,611 Posts
that noise is the hydraulic lifters in the engine. the 3.1 and 3.4 V6 were plagued with this flaw, usually starts around 60,000 miles and without being serviced regularly it will get worse quickly. my grand am gt does that same noise when its freezing cold outside and also when its warm, just goes away faster when warmer outside. i use valvoline dura-blend oil in my grand am and it seems to help the lifters prime faster. the only reason the lifters do this noise is because they loose prime overnight and cant cushion the push rods properly at start up and in turn wears out the valve train faster than normal. my grand am has been doing it for years, its a 200-300 dollar fix if you do it yourself. unless you have to replace other parts that are worn out other than the lifters.

as bad as that sounds i wouldnt even bother adjusting the valves it wont help,hopefully your rocker arms are not worn out but i bet the push rods are.
 

·
Registered
Joined
·
386 Posts
Discussion Starter · #10 ·
that noise is the hydraulic lifters in the engine. the 3.1 and 3.4 V6 were plagued with this flaw, usually starts around 60,000 miles and without being serviced regularly it will get worse quickly. my grand am gt does that same noise when its freezing cold outside and also when its warm, just goes away faster when warmer outside. i use valvoline dura-blend oil in my grand am and it seems to help the lifters prime faster. the only reason the lifters do this noise is because they loose prime overnight and cant cushion the push rods properly at start up and in turn wears out the valve train faster than normal. my grand am has been doing it for years, its a 200-300 dollar fix if you do it yourself. unless you have to replace other parts that are worn out other than the lifters.

as bad as that sounds i wouldnt even bother adjusting the valves it wont help,hopefully your rocker arms are not worn out but i bet the push rods are.
Yeah i tought it was the lifters to so would i just replace them with new ones??? just the lifter because it started last week
 

·
Registered
Joined
·
386 Posts
Discussion Starter · #11 ·
Alright guys i figured it out or fixed it any way i grabbed some new spark plug wires and spark plugs thew them on , the back was a bitch but i just droped the front of my engine and i put it all together and bam it was gone and ran better than it has i 6 years i actualy got it to 90 mph :)
 
1 - 11 of 11 Posts
Top