Honda Prelude Forum banner
1 - 7 of 7 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter · #1 ·
Just purchased an ‘01 with catback...check engine light and ATTS came on...previous owner said this occurs because 02 sensor but code cane be cleared. Wondering how to solve the issue and considering replacing CatBack with stock exhaust. Any help appreciated.
 

·
Administrator
Joined
·
6,890 Posts
A 90 degree 02 spacer on the secondary sensor would resolve the CEL. However the only reason you would get that is if you did not have a catalytic converter, entirely up to you but I personally would have an aftermarket converter installed or a complete factory spec system.

Feel free to post up photos of the exhaust system so we can confirm that is exactly what is going on. Also have a scan done to confirm that is your only CEL.

I'm not experienced with the ATTS system, so i'm unsure what that issue could be.
 
  • Like
Reactions: Kabuki

·
Registered
Joined
·
44 Posts
The ATTS light will come on with any engine code. Until you can stop the CEL from throwing a code, the ATTS light will continue to set. The car will disable the ATTS system while the light is on, and therefore it will drive like any other vehicle with an open differential.

Definitely start with the engine codes first.

If the ATTS light continues to come on after the engine codes are corrected, then you may have a ATTS problem. you'll need to pull the codes for the ATTS system either by using a compatible scanner, or jumping the harness connector and counting the blinks.

Stuck solenoids are a common issue with the ATTS.
 

·
Registered
Joined
·
3 Posts
Discussion Starter · #4 ·
A 90 degree 02 spacer on the secondary sensor would resolve the CEL. However the only reason you would get that is if you did not have a catalytic converter, entirely up to you but I personally would have an aftermarket converter installed or a complete factory spec system.

Feel free to post up photos of the exhaust system so we can confirm that is exactly what is going on. Also have a scan done to confirm that is your only CEL.

I'm not experienced with the ATTS system, so i'm unsure what that issue could be.
It has the cat converter...the modified exhaust system starts after the converter and includes the muffler.
 

·
Registered
Joined
·
3 Posts
Discussion Starter · #6 ·
P0420, but I still think the aftermarket exhaust may have something to do with it. Thoughts?
 

·
Registered
Joined
·
44 Posts
Its possible. Do what Wing said, and run a O2 extender. I used to use an antifowler, and drill it out. FIts o2 sensors perfectly. Ran my SH for years like that with a megan racing test pipe without issues.
 
1 - 7 of 7 Posts
Top