Honda Prelude Forum banner

1 - 13 of 13 Posts

·
Registered
Joined
·
1,330 Posts
Discussion Starter #1
Im having an issue with the brake lamp on the dash, I had to swap out the 3rd brake light assembly because it was missing when i bought the car. Well I did this checked both bulbs work, they do, and well the brake lamp still comes on.. Is there a reset for this or could there be an elec problem? Im not too worried about it but id like to clear up my dash if possible. I did read a thread on this to check fuses but i dont have the fuse panel that tells which fuses go to what... Has anyone else had this problem and able to resolve? (note: all brake lights actually do work!)
 

·
Registered
Joined
·
17 Posts
e-brake switch may set it off, low brake fluid, i dont suggest adding brake fluid unless u check the brakes first..
 

·
Registered
Joined
·
1,330 Posts
Discussion Starter #4 (Edited)
Yeah the "brake lamp" i will check the fluid level though, thank you!
 

·
Registered
Joined
·
289 Posts
It may be simple as unhooking the battery for a minuet and that might fix it. I know for some reason mine did the same thing and has not done it again yet.
 

·
Registered
Joined
·
17 Posts
opps sorry, check your bulbs, see if someone replaced one with the wrong bulb, some bulbs still work but will set off a light if there not the ones it calls for
 

·
Registered
Joined
·
1,132 Posts
i have this problem too, like i took my spoiler off and put the led light inside, and extended the wires from the trunk to inside the car and the light works and the other lights work too but the brake light is still on and i took the battery off plenty of times
 

·
Registered
Joined
·
341 Posts
This happened to me before. I ended up changing the tail-light bulb panel(not really sure what to call it, its the white thing your bulbs attach to) because there was a little condensation in my taillight which somehow caused moisture to get into the socket and short it out, thus causing my dash "brake lamp" light to come on.
 

·
Registered
Joined
·
485 Posts
Also with that problem was one of your lights intermentantly going out?
 

·
Registered
Joined
·
1,330 Posts
Discussion Starter #13
Got it figured out. One of the bulbs was burnt out in the back.. When i checked the first time it i just had someone stand outside and look.. I took the cover off leaned the seat all the way back and the right one was out..

Thanks for the replies guys.
 
1 - 13 of 13 Posts
Top