Honda Prelude Forum banner

41 - 60 of 112 Posts

·
Registered
Joined
·
730 Posts
Discussion Starter #41
I had the car towed to the exhaust place today. Im also going to have the brake master cylander and booster replaced-leaking like crazy!

probably also having the oil pan gasket replaced, since the header is coming off for repainting.

I will be without the car for about 2 weeks-progress to be posted soon!
 

·
Registered
Joined
·
1,653 Posts
glad to hear you got the lude up and running. sounds great on the video.

For ideas on the power steering stuff, click on my cardomain link below and go to one of the last pages. (saw you posted on my page, i've been away for a while)
Can't wait to hear what it sounds like with the new exhaust.
 

·
Registered
Joined
·
730 Posts
Discussion Starter #44
glad to hear you got the lude up and running. sounds great on the video.

For ideas on the power steering stuff, click on my cardomain link below and go to one of the last pages. (saw you posted on my page, i've been away for a while)
Can't wait to hear what it sounds like with the new exhaust.
Excellent pics!!!! Any way you could fab me up one of those sweet brackets? Of course, for a small fee :)
 

·
Registered
Joined
·
1,653 Posts
Excellent pics!!!! Any way you could fab me up one of those sweet brackets? Of course, for a small fee :)
lol. Its really not that hard to do. I made it from card board first, then hacked it out.

I prob could, but it will take me forever cause I barely have time for anything :|
 

·
Registered
Joined
·
730 Posts
Discussion Starter #46
Update:

Exhaust is taking longer than expected. The guy that does all the custom work is somewhat behind with his work, since he was on vacation for a week

I also got a B20A5 VSS that i need to adapt to the H22. One of the guys that did this swap did a hybrid VSS. However, the pictures are gone. I need some advice how to do this, so i can have a working speedometer.
 

·
Premium Member
Joined
·
16,518 Posts
Update:

Exhaust is taking longer than expected. The guy that does all the custom work is somewhat behind with his work, since he was on vacation for a week

I also got a B20A5 VSS that i need to adapt to the H22. One of the guys that did this swap did a hybrid VSS. However, the pictures are gone. I need some advice how to do this, so i can have a working speedometer.
Brotha, just take your OEM VSS and stick it in and clip the cable on and Bam!!! Working speedometer.

It will not come out.
 

·
Registered
Joined
·
730 Posts
Discussion Starter #48
Pissed off update........


Man this is stupid. So, the place i took the car in for called me friday to tell me that the exhaust and brake work (master cylinder and booster) were finished. So, I get there and the guy tells me "hey let me show you the work we did" we go out to pull the car on the rack and the f'ing brakes are locked up!!! Either one of his assistants pulled the ebrake too hard or there is a leak in one of the brake lines. WML........

on the plus side, the exhaust looks and sounds great! i was very happy with that!
 

·
Registered
Joined
·
730 Posts
Discussion Starter #50
Good update:

So, the guy that is doing my brakes and exhaust work called me on my way home from work tonight. apparently, when he did the brake booster/master cylinder, he didnt flush all the fluid out. the stuff that was in the car was WAY old. it was so old that when it got hot, it expanded in the lines, causing the brakes to engage. SO, he flushed/filled the system and all is good!

I get the car back tomorrow eve :D

Watch for EPIC PICTURE POST THIS WEEKEND!!!! I CANT WAIT!
 

·
Registered
Joined
·
730 Posts
Discussion Starter #51
So.....I picked up the car today at the mechanic. Brakes are all good, Exhaust sounds decent and looks pretty good too. SO, i attempt to get it down the road a bit, It start to over heat. I only got about 2 miles down the road before i said no way, not going to drive all the way home in rush hour traffic. I had the car towed home ($90) so now it sits in my garage.

Car is running VERY rich from and doesn't idol for shit. It stalled on me a couple of times. I filled it with good 92oct gas and it still continued to stall. Im going to have to get it towed to the tuning place down in El Paso, which will cost me about $250.
 

·
Premium Member
Joined
·
16,518 Posts
So.....I picked up the car today at the mechanic. Brakes are all good, Exhaust sounds decent and looks pretty good too. SO, i attempt to get it down the road a bit, It start to over heat. I only got about 2 miles down the road before i said no way, not going to drive all the way home in rush hour traffic. I had the car towed home ($90) so now it sits in my garage.

Car is running VERY rich from and doesn't idol for shit. It stalled on me a couple of times. I filled it with good 92oct gas and it still continued to stall. Im going to have to get it towed to the tuning place down in El Paso, which will cost me about $250.
Are sure they did not take it out and womp on it???
 

·
Registered
Joined
·
730 Posts
Discussion Starter #53
Are sure they did not take it out and womp on it???
positive that didnt happen-car doesnt run good enough for that to have happened.

I think the main problem is the fuel system needs cleaning. Car idles at about 500 irpm's and will stall from time to time. I adjusted the idle screw but that didnt raise the idle.

Car need the fuel system cleaned (seafoam, etc) and tuning. Then, i hope it will run right.
 

·
Registered
Joined
·
730 Posts
Discussion Starter #54 (Edited)
Thread still alive!

I unfortunately had to sell my S2000 a couple of days ago. I will DEFINITELY be getting another one in a few years.

However, this opened up the door to get my H22 running properly

I noticed i had a huge exhaust leak-happend to be the O2 sensor on the cat. put an oil pan bolt in and problem solved!

Also noticed the car wasnt keeping good temperature. i knew that the tstat was going bad when the motor was in my old 4th gen. New tstat installed, radiator fluid filled-purged the system-all is good

also noticed that the fan wasnt kicking on. Swapped the relay from the AC condenser and it kicked on. perfect!

So, now im having a problem with the rear brakes. i think since the car sat for so long, the ebrake cable is causing them to lock up. any feedback? I had the brake master cylinder and slave cylinder replaced.

Probably taking it to the DMV tomorrow to get it titled finally!!!!!!!

its been a very long time coming but now i have the motivation again to complete this project.

next on the agenda:
-get it tuned
-bolt down the battery box to the trunk
-replace shitty VC with red wrinkle paint VC (waiting in my garage to put on)
-new shift knob/boot
-DC2 CAI
-power steering system hoses replaced and reservoir placement
-suspension (function & form or Ksport)


Long term:
bodywork and paint
 

·
Registered
Joined
·
730 Posts
Discussion Starter #55
On monday, i installed my modified DC2 intake-looks great!

As of today, the car is legal, titled, plated and on the streets! YEA BOY!!!!


And this weekend, i promise many pictures and maybe video.
 

·
Registered
Joined
·
730 Posts
Discussion Starter #56
As promised, here are the pics and a video i took saturday (March 2)




















Video

 

·
Registered
Joined
·
730 Posts
Discussion Starter #58
Thanks man neither can I! probably in the next few weeks, i will get the car down to a shop in El Paso that specializes in honda tuning/swaps. Need to diagnose the engine codes its throwing, clean out the fuel system, and hopefully i will get VTEC to engage.
 

·
Registered
Joined
·
8,526 Posts
yup the tune should fix it. I had that weird idle and richness problem too til it got tuned.

although i didnt have a check engine light of oil light so i'd get that checked before going anywhere with it.
 

·
Registered
Joined
·
730 Posts
Discussion Starter #60
my Rywire harness didnt come with an oil pressure switch, hence the oil light. The CEL is probably due to a number of things (IAB, O2 sensor maybe other things)
 
41 - 60 of 112 Posts
Top