Honda Prelude Forum banner

1 - 12 of 12 Posts

·
Registered
Joined
·
152 Posts
Discussion Starter #1
when I disconnect the atts fuse should my atts light turn on? I am trying to figure out if my atts is working or not. I bought the car from a dealer used a while back and I want to make sure they didn't just disconnect the light or something. If someone wouldn't mind popping their fuse out and checking that would be awesome. thx!
 

·
Registered
Joined
·
152 Posts
Discussion Starter #3
Roy said:
when i bought mine, the dealer had done just that, they pulled th ebulb out of the dash. my atts unit is throwing 5 codes. im not sure about pulling the fuse tho.
how did you get it fixed?
 

·
Premium Member
Joined
·
147 Posts
Do you see the atts light, when you turn on the ignition?
 

·
Registered
Joined
·
2,711 Posts
just put in a new bulb/socket, and then see if it turns on when you start the car, and then you'll see if it stays on or not
 

·
Registered
Joined
·
152 Posts
Discussion Starter #11 (Edited)
lilredlude said:
just put in a new bulb/socket, and then see if it turns on when you start the car, and then you'll see if it stays on or not
Is the cluster pretty easy to take out? It was on my accord I used to have. Where does one aquire bulbs? They honda specific or will generic bulbs work?

If I connect the obd-II port to a reader will atts codes show up? or is that just for engine codes?
 

·
Registered
Joined
·
2,711 Posts
cluster has like 2 screws on the bezel and 4 on the cluster - thats all there is to take out. i think i've posted a pic with the location of the atts light before, but not sure where its at. really you don't need a new blub or socket to see if its working, just yank one from another spot, like the cruise or something that you know works, and put it in the atts spot. some readers give atts codes, some do not, so you could try that if you wanted.
 
1 - 12 of 12 Posts
Top