Honda Prelude Forum banner

1 - 10 of 10 Posts

·
Registered
Joined
·
7,106 Posts
Is it a wide band or narrow band? Sounds like a narrow band, you wanna wire it into your primary o2 sensor wire on the ecu harness. I believe its a white/yellow stripe wire. Search: a/f installation on here. I made a thread, waaaaayyy back when I bought one of those for who knows what reason. lol. There's a link that will show a diagram of the ecu harness. Hope that helps.Posted via Mobile
 

·
Registered
Joined
·
245 Posts
Discussion Starter #4
are you talking about the primary 02 sensor heater control wire?
i think i might have wired mine into the secondary. when i start the car and let it warm up it shows the car as running way lean. i havent tried it on the primary yet.
and im not sure if its narrow or wide band, what exactly would the difference be?
 

·
Registered
Joined
·
74 Posts
You should have just bought an aem wideband, comes with sensor and bung. All you have to do is weld in bung, connect sensor harness to the gauge harness, and then wire in 12v power, illum, and ground and bam. You will get inaccurate air fuel readings running it off the factory 02.
 

·
Registered
Joined
·
245 Posts
Discussion Starter #8
alright so i hooked it up to the primary o2 sensor, it was a white/black wire pin #6 on ECM-A by the way just incase anyone needs this for reference later on. i took the car out for a spin, at idle it says its running lean, and once i start to drive at about 3.5 and up it goes very rich, like all the way rich. im thinking maybe i should get a VAFC and get it tuned a little bit? how is everyone elses car running? rich? lean?
 

·
Registered
Joined
·
750 Posts
just FYI, you will just about never get an accurate reading with those, you can check to see if you have it hooked up right by setting cruise control and that cause it to bounce back and forth, but if your foots int he gas it will likely show full rich, if your coasting with no gas it will probably show full lean...
 
1 - 10 of 10 Posts
Top