Honda Prelude Forum banner
1 - 4 of 4 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
Hey guys,
I replaced the distributor oring, vtec selenoid gasket, valve cover gasket and replaced the radiator and most the cooling hoses. Car will not start up anymore and I am not sure where to go from here.

My main guess would be the distributor alignment but I set the engine to TDC and took the cover off the distributor and it is pointing to the #1 cylinder. I can't really turn the distributor more than 1/8in or so so I don't think i can adjust the timing or anything and it is done automatically correct? I can only get it in one direction and definitely cant install it 180 off.

I am getting spark on all 4 plugs and I believe I hear the fuel pump for a few seconds when key is turned to on position.

So I'm just really lost as to what I coulda done to mess it up. Anyone have any ideas on what I can check?
This is a 99 base with an automatic transmission if that helps any.
 

·
Registered
JDM 4th Gen Prelude 2.2 Vtec Turbo
Joined
·
41 Posts
The dizzy timing being out won't be enough to stop it starting up.

Check for fuel at the injectors by checking for fuel on the spark plugs after cranking, that way you'll know its not fuel.

Double check the plug leads on the dizzy, the honda manual (if that's what your using) shows the plug order upside down!

Check the earth's to the engine, particularly the one at the thermostat housing.
 

·
Registered
Joined
·
2 Posts
Discussion Starter · #3 ·
Missed a ground wire on the right side of the valve cover which fixed the problem. Thanks a ton!
 
1 - 4 of 4 Posts
Top