Honda Prelude Forum banner

1 - 4 of 4 Posts

·
Registered
Joined
·
1,004 Posts
Discussion Starter #1
so i have decided to post up a good 5g cluster swap thread to get all the information in one place due to the one that was in the FAQ and stickied was incomplete and confusing.
so after cracking the ciruit board on my 3g cluster in my 91 SI i decided what is a better time than now to do the 5g cluster swap. i had seen pictures of it in b20luda's 3g and really loved the way it updated the feel of the console.
now i do want to point out that previous to this i have had little to almost non electronics experience. i did understand the basics of how to read a wiring diagram and a little soldering experience. But other than that i jumped into this head first and decided to deal with the consequences and problems as they came.
So after ordering the 5g cluster and dash wiring harness on ebay and waiting for to show up i started working on what wire goes where and does what. now alot of my questions i had 88se lude was amazing to help me out with and get through so i won't post many of them here.
so after going through both of the wiring diagrams and with 88se lude's help this is the set up wire to wire i came up with:
5th gen-------------------------------------3rd gen
A1 RED/BLACK----GAUGE LIGHTS------------------------ A4
A2 RED------- GAUGE LIGHTS----------------------------A10
A4 BLACK------ GROUND WIRE----------------------------A10
A5 GREEN/RED--------- PARKING BRAKE LIGHT-------------------------------C15
A6 GREEN/BLUE---------LEFT TURN SIGNAL ---------------C8
A7 GREEN/YELLOW-------RIGHT TURN SIGNAL----------------C14
A12 YELLOW/BLUE--------Fuel signal --------------------------------------B3
A13 RED/BLUE---------SEAT BELT WARNING LIGHT
B1 RED/YELLOW---------HIGH BEAM INDICATOR LIGHT------------------------C9
B2 ORANGE/WHITE-----HIGH BEAM INDICATOR LIGHT DIMMER RELAY
B3 BLUE/WHITE----------V SPEED SENSOR OUTPUT------------------------ A1, A9
B5 BLUE-------------------COIL TACHMETER/RPM GAUGE SIGNAL WIRE A5
B6----ground----------------------------------------------------C4
B8 BLACK-----------------GROUND WIRE------------------------------------A10
B9 BLACK/YELLOW ------GOES TO FUSE BOX/CHARGING SYSTEM LIGHT------------C11
B10 RED-------------------POWER FOR GUAGES/ALSO CONNECTS WITH A2---------A4
B11 RED/BLACK----------POWER TO GUAGES/----------------------------------A3
(B10 AND B11 INTERCONNECT WITHIN THE CRUISE CONTROL DIMMING CIRCUIT
B12 ORANGE-------------TRUNK OPEN LIGHT --------------------------------B13
B14 GREEN----------------DRIVER DOOR OPEN SWITCH------------------------B12
B15 GREEN/ORANGE----PASSENGER DOOR OPEN SWITCH--------------------------b14
B16 GRAY/RED-----------MALFUNCTION INDICATOR LAMP-----------------------C1
C1 WHITE/BLUE---------ALTERNATOR----------------------------------------C12
C4 YELLOW--------------15A FUSE PANEL-----------------------------------A13/c16
C6 BLUE/WHITE---------ABS CONTROL UNIT
C7 YELLOW/RED---------ENGINE OIL PRESSURE INDICATOR LIGHT -----------C2
C9 YELLOW---------------ATTS INDICATOR LIGHT AND FUSE PANEL-------------A13/c16
C10 YELLOW/GREEN-----COOLANT TEMP GAUGE AND SENDING UNIT-----------B7
C11 LIGHTGREEN/RED---LOW FUEL INDICATOR LIGHT/SENSOR---------------------C5
 
Now after getting all the wires hooked up and connected i found that my alt light was not working at all and folowing the trouble shooting in the manual it should have been so i replaced my alt and everything works perfectly now. i dont have the seatbelt light hooked up due to i don't like it and never have but every other light works including all the guage back lights which almost everyone in the other thread was having issues with. now if anyone has any inputs on how to do this better feel free to post along with any other questions. i will be glad to help with what i know.
to get the cluster mounted i took the bottom part of the 3g cluster bezel thing and cut the lower section of it so the tabs and the pice that connects them was flat and i could bolt it back in. i then cut the upper tabs off the 5g cluster and removed the ribbing behind them for more clearence. i also removed the ribs between the bezel and the upper mounting spots so they didn't push on the front of the 5g cluster and also removed the alliment holes on the bottom of the cluster due to they were causing a gap at the bottom between the bezel and the 5g cluster. i will be posting pics over the next couple days of what exactly i am talking about in regards to the alignment holes and the ribbing in the bezel but if you wire your cluster exactly like this all the needed parts will work and if you want to wire the seat belt light youll have to figure that one out yourself. i do also want to point out that each swap is different and my have to mount yours differently than mine due to tweaks in the body or additional wires etc. so this is not a universal swap and it will have gaps in some places. without molding the 3g bezel to the 5g cluster there will always be gaps.
thanks for looking and if you try this post pics i would love to see what others have done.

i do want to give credit to 1funryd for creating the intial 5g cluster swap thread to help point me into the right directions and credit to 88se lude and rev-rage for answering my questions and helping me troubleshoot the problems i was having.

if there is any issues with spelling or punctuation let me know and I will do my best to fix it.
 

·
Registered
Joined
·
5 Posts
Looking good I followed the other thread and I had a similar problem with my charge light and I found out that i screwed up my voltage regulator but connecting the wrong wires for the cluster, but I read thought this and understood it 100% good job :thumbs:
 
1 - 4 of 4 Posts
Top