Honda Prelude Forum banner

1 - 14 of 14 Posts

·
Registered
Joined
·
10 Posts
Discussion Starter #1
Hey guy im in need of some advice!

So heres my story :???:

The other week I took my prelude 3g into discount tire to get new snow tires to get put on, and my car is lowered so when they put it up on the jack it bottomed out :( that was my first negative sign well anyways they jacked it up got the new tires put on, i was pretty happy but when they rolled the car off the jack some how on the front drivers side the plastic wheel well covering got ripped off :( and when it came off a vacuum line got disconnect...

As far as I know they are for fuel pressure cause when my car hits 4k rpm it just stalls and wont go any fast...

So basically my question is any idea where it reconnects to? Or how to reconnect it. I traced the hose back to the intake manifold it comes from the right side of the manifold its in a little group of 4, this hose also connects to my cruise control then splits off and goes down to the wheel well and thats where its just dangling now..



Any help or advice? thanks
-joel

an sorry for the long post :p
 

·
Registered
Joined
·
411 Posts
nothing to do with fuel supply, it connects to the vacuum cylinder behind the fender, it's just vacuum storage for the cruise control.

Not sure why this would affect revs above 4k tho.
 

·
Registered
Joined
·
1,354 Posts
A vaccum leak could cause the ECU to be in limp mode, causing the cut.

Any check engine light?
 

·
Registered
Joined
·
10 Posts
Discussion Starter #4
No check engine light on or anything of that sort :( I think after christmas im gonna check the ECU see if its flashing any codes..

The loss of power is so annoying! lol
 

·
Registered
Joined
·
10 Posts
Discussion Starter #6
Okay I just wanted to add, (cause tonight wass the first time I got to take my car on the highway)

First off my car won't pass 80 mph :-o...

And then when it hits 4k rpm my vacuum gauge drops to -15psi instead of 0 (when its W.O.T)

None this less pictures are coming
 

·
BAN ALL MODS!!!
Joined
·
2,149 Posts
lol, like steal your spark plugs..
Your not very funny. How soon did you realize your car was not revving properly? Was it immediately? Because I would have made sure that Discount tire was made aware of what they did. And what is this vacuum gauge? Do you have aftermarket gauges or turbod by chance?
 

·
Registered
Joined
·
1,712 Posts
Your not very funny. How soon did you realize your car was not revving properly? Was it immediately? Because I would have made sure that Discount tire was made aware of what they did. And what is this vacuum gauge? Do you have aftermarket gauges or turbod by chance?
neither are you.
:tongue:
 

·
Registered
Joined
·
10 Posts
Discussion Starter #11
Hey guys okay so here's the deal

-the vacuum gauge I'm using is a glowshift one; just used to see vacuum pressure it goes from 0- -30 psi

Then today just for curiosity sake and they were okay in kinda need of replacement so I'm replacing them first thing in the morning.
No idea if that will work but at this point I'm willing to try anything

It just seemed like it got progressivly worse when I took it out on I-55 today there was a time when I got down 45mph and it was floored... I hate to drive it in this condition but it's my only option :(
Posted via Mobile
 

·
Registered
Joined
·
1,063 Posts
Take it back to the tire store and say they fucked it up cus i bet they did I work at one and i know for a fact that there is no way the finder wheel should of came off and I danm well know they shouldent of drop the car was it just on a jack or a lift of some kind?
 

·
Registered
Joined
·
10 Posts
Discussion Starter #14
FIXED!

So I feel like a dumb*** but here's the case

I guess it was all a coinsidence of timing but
My air intake was clogged enough to bog out the engine4 it was incredibly forty but hey atkeast now I have an oil change, new spark plugs and a new intake.

Thanks everyone for your help and fast post!
Posted via Mobile
 
1 - 14 of 14 Posts
Top